Nivida web drivers not working - Hackintosh Sierra - Hackintosh Zone Jump to content
Sign in to follow this  
thughe13

Nivida web drivers not working

Recommended Posts

Nivida web drivers not working:headbang:

P8-H61MX-USB3
i5 3750k
GTX 970

Nvidia drivers installed fine but when I choose them from the Nvidia menu, when the system re-boots it still has Mac OS x drivers selected, Have tried installing emuvaribleuefi-64 with rt varibles in clover and the nvidagraphicsfixup.kext with Lilu.kext none of which has worked,

I have re-installed my old GTX660 which works natively, not an idea solution can anyone help please?

Share this post


Link to post
Share on other sites

HI, I had the same problem, and after some reading I found that Nvidia Drivers works on Sierra 10.12.6 .

So I can not make it work with the hackintosh SIerra USB , even on updating (It did not update I dont know why)

So I just downloaded with a Mac the latest Sierr 10.12.6 and then after some struggling I can use my 1050 Gtx with the Nvidia Drivers, that is shown correctly with 2gb memory in the about this Mac screen.

So use Sierra, update clover and then I use nvidiafix and lilu.kext , oh and depending on your mother you may have to inject some libraries emuvariable and other one (I have to do this) My mother is a Gigabyte Ga H110m H Ddr4 Intel 1151.

I followed the install for Sierra method in https://www.tonymacx86.com/

Hope this helps, if there is some error please forgive me , this is my first hackintosh install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    18    0

×