macOS Sierra Zone kernel panic on a Dell inspiron 3647 - Hackintosh Sierra - Hackintosh Zone Jump to content

Question

Hello!

I tried to install the macOS Sierra Zone distro on my Dell inspiron 3647, Which I did not modify it's hardware (except for the RAM.)

Here are the specs:

Graphics: Intel HD Graphics 4000 (On Darwin/x86, It shows as VESA v3.0 31MB (Intel(R) HSW Mobile/Desktop Graphics Chipset Accelerated VGA BIOS))

CPU: Intel(R) (Haswell) Pentium G3220 (Clock at 3 GHz)

Memory: Samsung 2 GB memory stick (I installed the stock 4GB stick into my primary computer.)

Chipset: Intel H81 Express

Motherboard: A proprietary motherboard by Dell...

BIOS Settings:

The board does not have an "Other OS" or "VT-d" option.

I set the AHCI mode to ATA, and the boot mode to Legacy, because I had an OS that needs it.

When I tried to boot the USB up with the flags:

kcsuffix=haswell Kernel=kernel.haswell -v -f -x npci=0x3000 USBBusFix=Yes dart=0 cpus=1

It crashes with the "Thread 0 Crashed" message in verbose mode.

I don't know the busratio for this processor.

Also, I think I'm getting the Kernel name wrong.

Thank you in advance!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $80.78 of $100.00 goal reached.
    Donate Now
×