Only Bootable with Clover USB - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
johnnybob

Only Bootable with Clover USB

Recommended Posts

I made  a clover-chamaleon using BootDiskUtility v2.0.2014 rev.181b -- I installed OS X Maverick 10.9.0

- After I first installed I could not get it to boot using multiple bootflag methods

- I Booted off the Clover USB

- I quickly hit option #2 before it auto defaulted to #6 which I believe autogenerated an chameleon install and the OS X Mavericks account setup appeared so I finnished the install

- Now OS X is only bootable through the Clover USB, when I push F12 for boot options, the drive is there but it wont boot from the HardDrive I have to select USB-HDD then boot into clover and Clover sees Mavericks

- I double click on it and it boots right into Mavericks

- My EFI Folder contains a "Boot" folder and a "CLOVER" folder

- My "Extra" Folder has a com.chameleon.plist file and a smbios file with BIOS version  tonymac.com

 

Im confused on what to do to straighten this mess out

 

Share this post


Link to post
Share on other sites

Questions:Witch bootloader you are trying to use Clover or Chameleon?This is very important did you set the osx drive as first primary boot?Also are you doin single or dual boot?

  • Like 1

Share this post


Link to post
Share on other sites

-I want to use Chameleon but clover usb is the only way it will boot into Mavericks

 

- Clover installed chameleon from the usb when I pressed option #2 before it defaulted to #6 (also known as option #1)

 

-By "primary" Im assuming that You mean setting it as the first option to boot from in the BIOS? CDROM is set to boot first, then the bootable H.D.D.

 

- I have windows 7 64 installed on a separate raid0

 

-I manually go into BIOS and change from AHCI to RAID when i want to boot into windows RAID0 partition

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×