IOSurfaceRootUserClient??? cant boot OS after install - Hackintosh Sierra - HackintoshZone IOSurfaceRootUserClient??? cant boot OS after install Jump to content
justlearning

IOSurfaceRootUserClient??? cant boot OS after install

Recommended Posts

Hello, cant find anything on forums or google, after installing hackintosh sierra Zone got this message on verbose and dont know how to procced. any ideas?

Couldn't find IOSurfaceRootUserCleint for task <ptr>
Couldn't find IOSurfaceRootUserCleint for task <ptr>

then it just freeze there.

HARDWARE:
CPU: i5 7600
GPU: Integrated (HD 630)
RAM: 16GB
 

img_20170926_042226-jpg.280568

Share this post


Link to post
Share on other sites

Try the following boot flag:

Quote

-v kext-dev-mode=1

 

Share this post


Link to post
Share on other sites

I have never experienced the error "Couldn't find IOSurfaceRootUserCleint for task" before but in the verbose log, the prelinked kernel has expired, you can try rebuilding it by booting in Single user mode

 

boot with kernel flag -s

#Run the following commands one by one
  mount -uw /
  kextcache -i /
  reboot

Let me know the results

Share this post


Link to post
Share on other sites

i have the same problem and the other problem is the key are so fast, i cant write anyting looks like aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×