MacPwn Installation failed - Hackintosh Sierra - Hackintosh Zone Jump to content

MacPwn Installation failed

Recommended Posts

Don't know what I am doing wrong, created a USB drive in Mac with everything as guided...Got a new version of Sierra App store today even tried another 32 GB and 16GB USB drive but keep on getting installed failed.
Ones I got passed this, Install Sierra is in my Application folder, but it won't boot and the Sierra install is not inside, just 100 MB is used.
What am i doing wrong?
Thanks in advance

Share this post

Link to post
Share on other sites

Just again downloaded Sierra from app store, made according this successful install and the info about the USB external is used: 118,226,944 bytes (118.2 MB on disk) The Sierra install has not been copied, why is that?

Here the log Chameleon_intaller_log.txt


/dev/disk6 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *31.5 GB    disk6
   1:                        EFI EFI                     209.7 MB   disk6s1
   2:                  Apple_HFS OSX                     31.1 GB    disk6s2

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +9.1 GB     disk7
   1:                        EFI EFI                     209.7 MB   disk7s1
   2:                  Apple_HFS InstallESD              8.8 GB     disk7s2

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            BOOTRAMDISK            +209.7 MB   disk8

END - Pre-Install Script
Main Standard Post-Install Script
Chameleon installer log - Sat Sep 30 10:33:51 EEST 2017
Darwin/x86 boot v5.0.132 - Enoch r2889

No stage 2 (boot) was found, nothing to be saved.
No Extra folder was found, nothing to be saved.
Extra not found on /Volumes/OSX, creating..
File Doesn't Exist, Will Create: /Volumes/BOOTRAMDISK/Extra/org.chameleon.Boot.plist
First Check Passed (not Fat16)!
Windows installation not found on /dev/disk6.
/dev/disk6s2 is HFS formatted
boot0 written to /dev/disk6
boot1h (hfs) written to /dev/rdisk6s2.
Stage 2 (boot) written to /Volumes/OSX.
Setting /Volumes/OSX partition active.
fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory
Enter 'help' for information
fdisk: 1> Disk: /dev/rdisk6    geometry: 3824/255/63 [61440000 sectors]
Offset: 0    Signature: 0xAA55
         Starting       Ending
 #: id  cyl  hd sec -  cyl  hd sec [     start -       size]
 1: EE 1023 254  63 - 1023 254  63 [         1 -   61439999] <Unknown ID>
 2: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
 3: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
 4: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
fdisk: 1> Partition 2 marked active.
fdisk:*1> Device could not be accessed exclusively.
A reboot will be needed for changes to take effect. OK? [n] Writing MBR at offset 0.
fdisk: 1> 
END - Standard Post-Install Script
Running Post postinstall script
Target volume = /Volumes/OSX
Moving Extra folder to /Volumes/OSX
Post postinstall script complete
NOTE: any Themes or modules you have must be there since this now
      is the boot partition. ACPI tables, SMBios.plist, kernel.plist, kexts.plist and the
      org.chameleon.Boot.plist (with custom settings for the target
      OSX must be in each partition that contain it.)

Share this post

Link to post
Share on other sites

I tried the version Siera high now, it seems to have copied the install sierra high, now tried to boot on my other PC but it does not boot at all..just a black screen with a flickering curser 
what am I doing wrong?
I formatted the USB drive as its written 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $86.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi dear I want to install  Hackintosh  on my pc I have Gigabyte h97m-d3h, i configure all Bios Settings as you shown in your guide page but when I reach on language setting option after this option there is no hard drive option here how can I fix this error I have 240GB SSD and 3TB Seagate hard drive please some one help me for this   Thanks  AliRaza  
    • I am trying to get High Sierra installed on my setup. When it starts to install it hangs at 12 minutes and doesn't go any farther. Below I have listed the specs of the machine any help would be amazing Gigabyte GA-z270MX-Gaming I7 7700k 4.2 EVGA GTX1060 6gb Samsung EVO 850 500 gb Ballistix 64gb PC4-21300 
    • Hello Hackintoshers! I'm almost finished with my hackintosh project, except I can't get my dual monitor setup to work. Here are my specifications: Motherboard: H110M PRO-VH Processor: Intel Core i5 3,19 GHz GPU: Intel HD Graphics 530 RAM: 16 GB So here's the problem: Whenever i boot with HDMI and VGA connected the monitor with VGA goes black and then it turns off. I'm a complete noob at hackintoshing so I don't know what to do. I'm gonna link my config.plist file.  This is urgent!
    • i'm install from usb. then eject usb and restart laptop but it's not booting.    Processors   2nd Generation Intel®  CoreTM  i5       Memory   Up to 4GB12Shared Dual Channel DDR3 at 1333MHz   Chipset   Intel®  HM67 Express Chipset   Graphics   Intel® HD Graphics 3000 (w/ 2nd Generation Core i processors)     LCD Display   14.0" High Definition (720p) 1366 x 768 WLED Display with TrueLifeTM         Wireless   Wi-Fi Options: Standard Dell Wireless TM  802.11b/g/n   Bluetooth Options: Optional Combo Dell Wireless Card 802.11b/g/n, BT3.0+HS
    • EASEUS Partition Master 12.9 License Code is finished hard drive section organization mechanical assembly and structure distribute progression programming. It is ALL-IN-ONE PC and Server PC organization tool compartment for IT virtuoso, system executive, proficient and authority to convey the specific response for customers with unlimited usage. EASEUS Partition Master Crack is In the first place, EASEUS Partition Master Keygen 12.9  allows hard distributing into various portions. It's in like manner possible, for instance, to totally cover picked designations and besides take a gander at the hard hover drive before subdivision with an appraisal instrument for horrendous territories. A defragmentation work makes free-space by modifying information. In thought, fragments may be moved or deleted completely. EASEUS Partition Master Crack gives the probability, What happens is to supplant the length of existing packages hence. If seclude plate places are united, the program allows the focalize without data adversity.
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    5    0