MacPwn Installation failed - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
peterj

MacPwn Installation failed

Question

peterj    0

Don't know what I am doing wrong, created a USB drive in Mac with everything as guided...Got a new version of Sierra App store today even tried another 32 GB and 16GB USB drive but keep on getting installed failed.
Ones I got passed this, Install Sierra is in my Application folder, but it won't boot and the Sierra install is not inside, just 100 MB is used.
What am i doing wrong?
Thanks in advance

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
peterj    0

Just again downloaded Sierra from app store, made according this successful install and the info about the USB external is used: 118,226,944 bytes (118.2 MB on disk) The Sierra install has not been copied, why is that?

Here the log Chameleon_intaller_log.txt

 

/dev/disk6 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *31.5 GB    disk6
   1:                        EFI EFI                     209.7 MB   disk6s1
   2:                  Apple_HFS OSX                     31.1 GB    disk6s2

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +9.1 GB     disk7
   1:                        EFI EFI                     209.7 MB   disk7s1
   2:                  Apple_HFS InstallESD              8.8 GB     disk7s2

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            BOOTRAMDISK            +209.7 MB   disk8

------------------------------------------------------------------------------
END - Pre-Install Script
==============================================================================
Main Standard Post-Install Script
Chameleon installer log - Sat Sep 30 10:33:51 EEST 2017
Darwin/x86 boot v5.0.132 - Enoch r2889

==============================================================================
BACKUP CHAMELEON FILES:
No stage 2 (boot) was found, nothing to be saved.
No Extra folder was found, nothing to be saved.
==============================================================================
EXTRA FOLDER:
Extra not found on /Volumes/OSX, creating..
File Doesn't Exist, Will Create: /Volumes/BOOTRAMDISK/Extra/org.chameleon.Boot.plist
==============================================================================
First Check Passed (not Fat16)!
Windows installation not found on /dev/disk6.
/dev/disk6s2 is HFS formatted
==============================================================================
WRITING STAGE 0:
boot0 written to /dev/disk6
==============================================================================
WRITING STAGE 1 hfs:
boot1h (hfs) written to /dev/rdisk6s2.
==============================================================================
WRITING STAGE 2:
Stage 2 (boot) written to /Volumes/OSX.
==============================================================================
SET PARTITION ACTIVE:
Setting /Volumes/OSX partition active.
fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory
Enter 'help' for information
fdisk: 1> Disk: /dev/rdisk6    geometry: 3824/255/63 [61440000 sectors]
Offset: 0    Signature: 0xAA55
         Starting       Ending
 #: id  cyl  hd sec -  cyl  hd sec [     start -       size]
------------------------------------------------------------------------
 1: EE 1023 254  63 - 1023 254  63 [         1 -   61439999] <Unknown ID>
 2: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
 3: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
 4: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
fdisk: 1> Partition 2 marked active.
fdisk:*1> Device could not be accessed exclusively.
A reboot will be needed for changes to take effect. OK? [n] Writing MBR at offset 0.
fdisk: 1> 
==============================================================================
==============================================================================
END - Standard Post-Install Script
==============================================================================
Running Post postinstall script
Target volume = /Volumes/OSX
------------------------------------------------------------------------------
Moving Extra folder to /Volumes/OSX
------------------------------------------------------------------------------
Post postinstall script complete
==============================================================================
NOTE: any Themes or modules you have must be there since this now
      is the boot partition. ACPI tables, SMBios.plist, kernel.plist, kexts.plist and the
      org.chameleon.Boot.plist (with custom settings for the target
      OSX must be in each partition that contain it.)
==============================================================================
 

Share this post


Link to post
Share on other sites
  • 0
peterj    0

I tried the version Siera high now, it seems to have copied the install sierra high, now tried to boot on my other PC but it does not boot at all..just a black screen with a flickering curser 
what am I doing wrong?
I formatted the USB drive as its written 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.