Help.! stuck at "dart0.pkg", (Ci7 7700hq, gtx 1050m/hd 630) - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
SyedAbbas

Help.! stuck at "dart0.pkg", (Ci7 7700hq, gtx 1050m/hd 630)

Question

SyedAbbas    0

Tried installing sierra zone on my DELL inspiron 5577, (i7 7700hq+ gtx 1050m/intel hd 630 ) 

Firstly , the clover window and installer resolution is too low.=Huge windows and icons.

Secondly, Even after somehow reaching to installation , following running scripts errors occur:"move nvidia.pkg", Audio.pkg, Network.pkg (which i was able to uncheck from the customize menu)and then finally its gets stuck at "dart0.pkg". Tried removing boot flag dart=0 still no luck.

Also there is no option for dart0.pkg in customize installation menu.

Is sierra even compatible with 7th gen HQ series?

Any Help is Appreciated.

Thank you.!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.