Intel HD 4400 Desktop graphics not working - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
VoiceActingGod

Intel HD 4400 Desktop graphics not working

Question

Hello everyone, 

I can't get my desktop hackintosh graphics working at all in MacOs Sierra. Im just using a dell. It worked in El Capitan flawlessly but I don't remember what kext I used. I tried so many different ones for Sierra and nothing. I get that I am using 7mb of ram instead of the full 4gb that I get on windows 10. Also, theres no QE/CI. I use this computer for mostly for music production and this cripples my ability to make music without the graphics working smoothly.

PC Specs:
Dell Computer
Intel Core i3 4130
8gb of ram 
1tb External HDD
No Graphics Card
Desktop Intel HD 4400

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
×