How to enable my AMD RX 560 on 10.12.3 - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
alexandrionel

How to enable my AMD RX 560 on 10.12.3

Question

I just finished installing HZ Sierra 10.12.3.

I have  MSI Z68A-GD65 motherboards, I5 2500 CPU and Sapphire Radeon RX560 Pulse 2GB GPU.

I am not getting any GPU acceleration.

My GPU id is 0x67ff.

At the about my system it says I have a 6MB GPU, my youtube videos are flickering and have low frame rate.

I tried the following:

1.

- using clover configurator, under Graphics I checked INJECT EDID and added vendor id 1002, product id 67FF, dual link 1, checked LOAD BIOS, checked patch VBIOS, checked inject ATI

- using clover configurator under Devices for ATI I wrote 0x67ff1002.

I tried rebooting, no changes.

2.

I also tried installing in the EF/CLOVER/kexts/other Lilu and Whatevergreen but refused to start, it entered a boot loop. I started in safe mode and deleted the kexts.

3.

I tried direct update to 10.12.6 downloaded from apple website combo update 10.12.6 but then I got a black screen. I deleted everything and reinstalled again.

 

What should I try next?

Thank you.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.