Troubles with installation - Hackintosh Sierra - HackintoshZone Troubles with installation Jump to content
ReluctantLoris

Troubles with installation

Recommended Posts

Hi everybody! I'm trying to install MacOS Sierra on my pc. Here are it's components:

Mobo: MSI z270 gaming pro carbon

CPU: i7 7700k

SSD: Samsung 960pro 512gb

Cooler: Corsair Hydro H115i

RAM: Corsair Vengeance 2x4gb 3200mhz

PSU: EVGA superNOVA g2 850w

Case: NZXT s340

 

When I try to boot it, this is what happens:

https://drive.google.com/folderview?id=0BxBEcsO0MK86UEEtQXpSR2YxWms

 

Can anyone help?

Thanks

Share this post


Link to post
Share on other sites

hola, has conseguido algo? estoy en la misma situación que Vd

Share this post


Link to post
Share on other sites

@ReluctantLoris 

Set your BIOS to boot in Legacy Mode, It will load Chameleon bootloader, try booting with it

Keep me posted

Share this post


Link to post
Share on other sites
3 hours ago, Niresh said:

@ReluctantLoris 

Set your BIOS to boot in Legacy Mode, It will load Chameleon bootloader, try booting with it

Keep me posted

I'll try and answer in few hours.

  • Like 1

Share this post


Link to post
Share on other sites

@Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
×