Niresh Maverics USB boot crashes with CPU 0 panic ! Niresh Maverics USB boot crashes with CPU 0 panic ! - Hackintosh Mavericks - Hackintosh Jump to content
Sign in to follow this  
Bruce

Niresh Maverics USB boot crashes with CPU 0 panic !

Recommended Posts

Is my system Compatible ?

Here are the Specs.

Windows 7 home edition 64 bit OS

Intel system board model DP55WB 

  • Form Factor. micro ATX.
  • Processor Socket. LGA1156 Socket.
  • Compatible Processors. Core i5, Core i7.
  • Intel P55 Express.
  • Supported RAM Technology. DDR3 SDRAM.
  • Supported RAM Speed. 1066 MHz, 1333 MHz.
  • Supported RAM Standard. PC3-10666, PC3-8500.
  • Supported RAM Integrity Check. non-ECC
  • CPU installed is: Intel I5 750 @ 2.67 GHZ quad core
  • 4 gig RAM
  • Nvidia gforce gt 240 with 2765 MB RAM

panic cpu 0 crash at USB boot execution with or without GraphisEnabler=Yes.

 

Can you help ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    35    0

×