Installation asus x55c - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0

Question

Hi everyone, I'm trying to install Yosemite on a laptop, exactly Asus x55c. any boot flag I use, I always have this problem. please, can anyone tell me where I am wrong?

Root device uuid is '092465652 etc....
Please answer me if you can, I have banged this issue for a while! Thank you all

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Could you attach an image?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 

My Hardware, if someone still wants to help me: Intel® Core ™ i3 Processor- Intel® Chief River Chipset HM76 -Integrated Intel® HD Graphics 3000 / 4000Integrated 802.11 b / g / n Built-in Bluetooth ™ V4.0 (Optional) 10/100/1000 Base T

Share this post


Link to post
Share on other sites
  • 0

I think so .. should be an issue of smbios, but I've tried it a lot without success.

 

Share this post


Link to post
Share on other sites
  • 0

Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $32.14 of $100.00 goal reached.
    Donate Now
×