An error occurred while running scripts from the packages"AppleTyMCEBackup.pkg" - Hackintosh Sierra - Hackintosh Zone Jump to content
chakrihacker

An error occurred while running scripts from the packages"AppleTyMCEBackup.pkg"

Recommended Posts

I tries to install hackintosh sierra at the end of installation, I am getting this error message An error occurred while running scripts from the packages"AppleTyMCEBackup.pkg". Previously few months back I installed el captain and used it for few days and reverted back to windows and it worked fine, but now I am getting this error, there are no google results for it please help me

TIA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×