Cant finish install on virtualbox... - Hackintosh Yosemite - HackintoshZone Cant finish install on virtualbox... Jump to content
Sign in to follow this  
jagdtigger

Cant finish install on virtualbox...

Recommended Posts

Greetings.

 

Im trying to get Yosemite Zone 10.10.1 on virtualbox but i dont have any luck with it(vbox ver.:5.1.30, linux host[kubuntu]). Everything is fine until it gets stuck at 2 mins left. I hit reset but instead of the bootloader i get a black screen with nothing... I didnt customized anything just hit install after selecting the freshly erased virtual HDD.

 

I tried reinstalling but same result :( . Have someone an idea what i am doing wrong?

 

Thanks advance for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×