Hackintosh won't boot - Hackintosh Mountain Lion - HackintoshZone Hackintosh won't boot Jump to content
Sign in to follow this  
patfla

Hackintosh won't boot

Recommended Posts

Trying to fix a hackintosh, belonging to friends of my wife's, which won't boot.  Most times it doesn't so much as load the OS, a few times it has however even then it hangs later.  I'm a software engineer and have built my own PCs (but not a hackintosh) and recognize the various messages. BIOS -> OS, etc.

Built on a gigabyte GA-EP45T-DS3R (circa 2012 I believe) running Mac OSX 10.8.

I used another Mac laptop they own to make a Recovery disk on a USB stick.  Different versions of OSX but my hope is that the recovery disk built from the newer version on the laptop will still repair the older hackintosh.

Put the USB into one of the ports on the back and power on.  F12 to select a boot device.  There are various USB items and I select USB-HDD.  As it continues, a message appears saying "Lexar USB storage device" (that doesn't come up normally) - the stick is indeed a Lexar and so I assume the stick has been recognized.

However the messages get down to "Verifying DMI Pool Data ..." (which I've seen many times so far) and won't get past there.  I assume at that point, if it finds a valid OS on the stick, it should boot from it - but it's not.

Any help appreciated - Pat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×