Mistery on Installation and Booting Mistery on Installation and Booting - Hackintosh Sierra - Hackintosh Jump to content
Sign in to follow this  
Platiplus

Mistery on Installation and Booting

Recommended Posts

Thanks in advance for having the time to read this. Let's see...

I'm attending some classes regarding Swift 3 and 4 on my college, and I want to be able to practice at home, so I tried to install macOS Sierra Zone with no success.

Here are the Specs of my PC:

AMD-FX8320 (8 Cores)

8GB RAM (DUAL CHANNEL KINGSTON)

MOBO - ASUSTEK M5A78L-M LX/BR

NVIDIA GEFORCE GTX760

For more specifics, check images attached.

 

What has happened so far:

Tried to install it and after endless times with many bootflags, could begin the installation process to the end, with the following message:

macOS could not be installed on your computer Undefined error: 0 (I've read that this is fairly common and means the installation went smooth).

After this, when I try to boot on my hard drive, clover seems fine but when I try to enter macOS partition, all that appears is a lot of "+" signs and an automatic reboot. No verbose strings to analyze whatsoever.

My BIOS is legacy and I don't have those many options as in UEFI, but I followed what I could in the installation steps described here.

Here are some boot flags that I've tried so far, with MANY combinations: kcsuffix=amd, PCIRootUID=0 nv_disable=1 -x -s -f -v -no-zp PCI=off dart=0 npci=0x3000

The combination that works to boot from the Pendrive is: "-x -s -f -v PCIRootUID=0 USBBusFix=Yes nv_disable=1 npci=0x3000 -no-zp" but that doesn't seem to work on the after-install boot.

One time I got to see the Apple logo, but i honestly don't remember what I've tried on clover configuration and boot flags, but it was only for a second, and then the reboot came hahaha.

I've used the macOS Distro on this link (https://www.hackintosh.zone/file/1008-hackintosh-sierra/), but I had to change the kernel, because with the one from the distro, I've never got past the Darwin screen.

The Kernel that I've used is this one: https://www.hackintosh.zone/file/1027-amd-patched-kernel-10125-sierra/

Sorry for the long post, but I felt the need to elaborate my case, so I can ask for help effectively.

Tried to upload images but forum is marking as spam...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    35    0

×