Sierra + r9 380 won't boot without -x Sierra + r9 380 won't boot without -x - Hackintosh Sierra - Hackintosh Jump to content
Sign in to follow this  
louistaylor147

Sierra + r9 380 won't boot without -x

Recommended Posts

Hello, I have (somewhat) successfully installed sierra on my PC however it will only boot when in safe mode and I believe to be a GPU problem. I used to run yosemite however I recently installed a new mobo so though I may as well upgrade to OSX at the same time. I am fairly new to hackintoshing and somehow ran into no problems with yosemite.

The last line before freezing is

'Sound assertion in AppleHDADriver at line 1664'

however further up there is

'Whatevergreen: rad @ failed to find __ZN28AMDRadeonX4000_AMDVHardware25getFrameBufferBaseAddressEV'

and another similar error except

'failed to route __ZN37AMDRadeonx4000_AMDGraphicsAccelerator19populateAccelConfigEP13IOAccelConfig' 

I am also using clover with this config.plist; https://drive.google.com/file/d/1XVw55pWkq8GSGTPOtYv2lLP0-Zu-MdJ8/view?usp=sharing

PC Specs;

Asrock h77m-itx,

xeon e3 1230v2,

2x4gb ram,

MSI r9 380 gaming 4gb 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    35    0

×