Sierra Zone instant reboot with AMD - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
Cantero

Sierra Zone instant reboot with AMD

Question

Hi! I'm trying to install Sierra Zone with an AMD FX6100 processor, i tried everything that i found, and nothing works, even the bootflags that used to work with Yosemite and Mavericks Zone, i'm so frustrated because of this, please help!

Bootflags that i tried: Kernel=kernel.amd /amd GraphicsEnabler=No PCIRootUID=1 ncpi=0x3000 EHCIacquire=Yes ForceHPET=Yes USBBusFix=Yes etc etc

NOTHING WORKS! :(

AMD FX6100

Asus M5A78L-M LX

HD 7750r

RAM 6GB

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $100.00 goal reached.
    Donate Now
×