White/Grey screen after install. Please , help me! - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
smarttoys9000

White/Grey screen after install. Please , help me!

Recommended Posts

Hi.

My PC: Gigabyte GA970ADS3P AMD Chipset, AMD FX8300 AM3+, DDR3 - 1866 Mhz, SSD  GB Sata 2, Asus Radeon HD6670 1GB DDR5 PCI-E, Realtek Ethernet Gigabyte, HDD 50 GB Sata 2, Monitor HDMI & VGA - Myria.

After install Hackintosh Mountain Lion AMD: Bootloader, selected options:

- Partion on SSD is MBR.

-Boot-Loader: Chameleon Standard , GraphicsEnabler=Yes , FakeSMC and Plugin - FakeSMC , Chameleon Configuration - SMBIOS - MacPro 3.1 , 

Chamemelon Boot Flags - General Option - dart=0 , EnthernetBuiltIn=Yes , npci=x2000 , UseKernelCache=Yes , Chipset Drivers ( Kexts ) -  Niresh Fixed Chipset Kexts , Chipset Drivers , EvoReboot , NullCPUPowerManagement , OS X Files - Backup AppeTyMCEDriver.kext , Backup AppleHPET.kext , Backup ApplePolicyControl.kext , BackupUpsreamUserClient.kext , Other Optimizations - TRIM Support for SSD , USB 3.0 .

After succes instaled, restart and.... White screen. 

Please , help me !  :(

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

P/S: I will try to buy next week ( 10 - I - 2018 <---> 14 - I - 2017 ) new CPU Intel 3 7000 or 8000 series , new motherboard with Intel chipset and DDR4 memory.

Edited by smarttoys9000
Corrent the date of days

Share this post


Link to post
Share on other sites

After installation boot with -s boot-flag, which boots mac os x in single user mode

In the terminal run the following commands one by one

 

mount -uw /
grafix backup all
kextcache -i /
reboot

 

Share this post


Link to post
Share on other sites
2 hours ago, Niresh said:

After installation boot with -s boot-flag, which boots mac os x in single user mode

In the terminal run the following commands one by one

 


mount -uw /
grafix backup all
kextcache -i /
reboot

 

And how to reinstall amd  kext? Because, all kexts is removet. Now i search on internet to find kext for Asus Radeon HD 6670 1GB 125Bit ( AMD6000CONTROLER, AMDCONTROL, AMD X3000 AND AMDACCELERATOR ).

Share this post


Link to post
Share on other sites
3 hours ago, Niresh said:

sudo grafix replace all

 

I resotred, restart pc and.. no video card accelerate full.  I can login in desktop but no video acceleration. I remeber, in the past , 5 days back, it as work ok in Mountain Lion, now i reinstaled egain and nothing is not work. I don't remeber very well was what i selectet in that time. My video card is Asus Radeon HD 6670 1Gb 128 biti pci-e 2.0 and cpu amdfx 8300 .  ID Device video card 0x67581002. I edited atihd6000controller and atix3000 and nothing.  :(

Share this post


Link to post
Share on other sites

Open terminal run

sudo lspci -nn

Post the output here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Greetings to you all! My hackintosh is running macOS High Sierra 10.13.2 and I was able to fix sleep and shutdown issues with a series of terminal commands. They must be entered in the order listed below. I hope it helps you guys too.

      sudo defaults write /System/Library/LaunchDaemons/com.apple.securityd ExitTimeOut -int 5

      sudo defaults write /System/Library/LaunchDaemons/com.apple.mDNSResponder ExitTimeOut -int 5

      sudo defaults write /System/Library/LaunchDaemons/com.apple.diskarbitrationd ExitTimeOut -int 5

      sudo defaults write /System/Library/LaunchDaemons/com.apple.coreservices.appleevents ExitTimeOut -int 5

      sudo defaults write /System/Library/LaunchAgents/com.apple.coreservices.appleid.authentication ExitTimeOut -int 5
    • Hello, First of all, I'm starting with my pc configuration,    Processor: Core i3-6100 Motherboard: G1 Sniper B7 with 8GB Ram. GPU: AMD Radeon R7 370 So, I want to make my PC in Hackintosh. Is it meet Hackintosh compatibility? And which version should I go with like( Sierra, High Sierra etc.) with Process? I need your help. Thanks in Advance                                                                                                                                                                             
    • I wasn't being lazy, I looked through my whole bios and I couldn't find all the setting you are telling me to change, but I still found some of them. Once I change the settings, what should I do?
    • When I unzip Restore High Sierra I just get the .pkg. I'm not about to install the pkg on my main HD unless I know what it's going to do. 
    • Niresh, first of all, thank you for your help. I can't disable the NVIDIA GPU, even on the BIOS settings, there is no such option. I have even looked on the manufacturer help fórum, there is nothing in that regard. Is there a way to make these DSDT patches on your release? Could you make a guide or a video of it? I tried looking at some guides on tonymacx86.com, but it's too complicated for me (and also, I don't have a running version of MacOS on my computer). https://www.tonymacx86.com/threads/fix-window-server-service-only-ran-for-0-seconds-with-dual-gpu.233092/ https://www.tonymacx86.com/threads/guide-dell-inspiron-14-7460-series-7000-uefi-hotpatch.236039/ 
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,557

    Latest File
    By 8osm3rka

    24    0

×