Help Dell Optiplex330 graphics MSI Radeon hd 6450 3mb display - Hackintosh Yosemite - Hackintosh Zone Jump to content
MTNdew3000

Help Dell Optiplex330 graphics MSI Radeon hd 6450 3mb display

Recommended Posts

Hello there I have came to the forums for help on fixing the graphics on the Dell Optiplex 330 3gb ram intel core 2 duo E4600 2.4 GHz and the graphics card is an MSI Radeon HD 6450. every time i install the Niresh Yosemite my grapics display say 3mb display and is very slow in change. I am new to the hackintosh community and need some help. Thanks in advance i am would love the feed back.

Share this post


Link to post
Share on other sites

Install GPU-Z and Post Screenshot of the application Information

Share this post


Link to post
Share on other sites
On 1/15/2018 at 12:38 PM, Niresh said:

Install GPU-Z and Post Screenshot of the application Information

cpu: https://prntscr.com/i1sex1

cache: https://prntscr.com/i1seu9

graphics: https://prntscr.com/i1sf7g

Motherboard: https://prntscr.com/i1sfcf

Memory: https://prntscr.com/i1sfhe

I installed windows 10 since i could not get the hackintosh running properly so i can grab the cpuz files for help hope u can help me? thanks in advanced

  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×