Can't Boot To Install - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Sign in to follow this  
tauriuxx

Can't Boot To Install

Recommended Posts

Hi all, I try to install 10.8.5 to my pc but I stuck at boot. When I boot uefi I got stuck like thatPosted Image

 

And when I boot normally (efi) it justs go to same place like in picture and then force restarts.

 

My pc spec:

Cpu: Intel i5 - 4570 3.4 ghz (haswell)

Ram: 8 GB DDR3 (2x4)

Video: Gigabyte Nvidia GTX 660 2gb

Motherboard: Asrock h87m

 

Please Help!!

 

I tryed booting with these flags: -v -f -s -x npci=0x3000, GraphicsEnabler=No and that didn't help

Share this post


Link to post
Share on other sites

I have the same problem on:

 

AMD Phenom II 945

4gb DDR2

6870 Saphire

 

Downloaded the latest 10.8.5 iso on USB stick using TransMac. Upon startup Niresh bootloader popped up, I selected Boot OS X from 10.8.5 or something like that.

Share this post


Link to post
Share on other sites

for the AMD go to options > you should all kinds of boot flags go there press enter then go all the way to the beginning of the flags type "kernel=amd" -v without qoutes ofcourse and you should boot , had the problem 2 first now im stuck @ the installation screen with a not working keyboard & mouse

Share this post


Link to post
Share on other sites

The Stuck is Because of Clover Boot-Options Try to Edit Them or Boot Using Chameleon to Boot Using Chameleon You must Press 2 While Booting on Legacy/ Non-UEFI

Share this post


Link to post
Share on other sites

I also tried installing Niresh Mountain Lion 10.8.5 on my computer.  I tried installing through VirtualBox and keep getting stuck right after this error:

 

WARNING! IOPlatformPluginUtility : getCPUIDInfo: this is an unknown CPU model 0x3c

 

I tried using different combos of boot flags such as -v -x -f cpus=1 PCIRootUID=1 npci=0x2000 etc.

 

My Specs:

Intel i5 4200M w/ Intel HD Graphics 4600

8 GB ram 1 tb hard drive

Lenovo z410

 

*Also I am booting through VirtualBox in legacy mode as UEFI doesn't virtualize very well with VB.  Any suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I've tried withthe same ssd and same usb key on an other laptop (hp elitebook 820) and its working so the problem dont come from theres.  Ive updates bios on lenovo and alxays same issue.
    • i'll give Mavericks a shot w/ that one, tried Serria on the APU based System,  and i cant shake this no matter what i try,   whelp got something somewhere finally with Mavericks and the I5 system, the offical createmedia tool goes to erasing my disk 0%....10%... gives me an error (1, 0) hopefully some tips while i'm snoozing come along BUT its working almost to a tee. (No Sound No Networking, and i only get in to Desktop if i pass along -x so i think i need nvidia drivers for tthe GPU i selected for the temp-build (EVGA Nvidia GTX 480) and USB is Weird, any port will host a USB Disk Just fine but only ports that actively repond to K&M is my USB3.0 ports, if i can get all 4 issues solved,  i'll make this dual boot w/ windows to give the teeny system a purpose its a really Small motherboard  like POS System small.  here's a image of it (you can see somewhat in the background my G4 Quicksilver)

    • @Filippi I have a problem same you I want to install macOS High Sierra but it shows {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} But I use HP Pavilion 14-ab157tx notebook CPU : Intel Core i7-6500U RAM : 8GB Graphics : Intel HD 520 + Nvidia gt 940m Can anyone help me please?
    • @MYLX You should do it via BIOS & I'm glad you made it work
    • Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible   Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×