Solved - Sierra 10.12.6 boot problem, must need rebuild cache and permission to work again - Hackintosh Sierra - Hackintosh Zone Jump to content
kenshindp

Solved - Sierra 10.12.6 boot problem, must need rebuild cache and permission to work again

Recommended Posts

Built:

Asus h110m-a board

Intel i5 7400 processor

8 gig ram

256 gig SSD Samsung Evo

Nvidia gt730 external graphic card

boot arg: dark=0 darkwake=0 slide=0

Installed Nerish sierra zone 10.12.3 without a problem, the display supported natively and working perfectly. Sound working HDMI and built-in. Sleep working.

After update to Sierra 10.12.6, the problem in booting occur. Boot too fast but ended up a black screen. Needed enter boot flag nv_disable=1 to boot again, then rebuild cache and permission, restart normally and the system is fine. When restarting or shutdown same problem in booting occurs.

Any help would be appreciated. Thanks.

 

 

Share this post


Link to post
Share on other sites

Addtional info nvidia web driver wouldn't work on my gt730 ddr3. It's glitchy and not working correctly.

Share this post


Link to post
Share on other sites

@kenshindp Update Lilu.kext & NvidiaGraphicsFixup.kext before updating macOS to 10.12.6

If you don't have them installed, Install them

Share this post


Link to post
Share on other sites

@Niresh, thank you for your time. I did try to install update with both kext before updating to 10.12.6. First without it because I was not using it @10.12.3 and then current install with Lilu.kext & NvidiaGraphicsFixup.kext. Same result was achieved.

lilu and nvidiagraphicfixup - put them in clover\kext\others folder as suggested

should I install it in L\E or S\L\E using kext wizard?

Share this post


Link to post
Share on other sites

I think I got it working. I don't know which of the 2 made it work. I configure clover to add;

(lilu and nvidiagraphicfixup are still in clover\kext\others)

1. Add in graphics ig-platform-id, used 59120000 (even i'm not using intel hd graphic)

2. System parameters inject kext from "detect" to "yes"

No more issues on black screen so far. Will update if something goes wrong again.

  • Like 1

Share this post


Link to post
Share on other sites

@Niresh Thank you for making hackintosh installation easy and simple. I almost gave up with the other procedures. Glad I stumbled here. First try and it worked right away. You are the greatest.

I installed also your high sierra zone and same, first attemp installing and it works right away. Just my nvidia gt730 ddr3 is not working due to lack of driver support.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×