ASUS H81M-Plus - Hackintosh Sierra - Hackintosh Zone Jump to content

Recommended Posts

Hello, i have installed OSX Sierra on my system but just need a few little helps 

my system Spec is 

CPU

Intel® Socket 1150 for 4th Generation Core™ I3 Haswell 
Chipset
Intel® H81
Memory
2 x DIMM, 6GB, DDR3 1600/1333/1066 MHz Non-ECC, Un-buffered Memory
Graphic
Integrated Graphics Processor.  witch i don't use i have a ASUS Gforce 210  1GB Graphic card installed 
  • LAN
    Realtek® 8111G, 1 x Gigabit LAN Controller(s)
  • Audio
    Realtek® ALC887 8-Channel High Definition Audio CODEC *2
    - Supports : Jack-detection, Front Panel Jack-retasking
  • I have almost every thing up and running apart from the Audio i have headphone port and line out at the back working but the Audio throw the HDMI isn't working could someone pleace help with configing the audio to work throw HDMI, i have tryed everything i have come across on the web cheers in advance 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×