High Sierra instalation on haswell laptop (newbie) - Hackintosh Sierra - Hackintosh Zone Jump to content
pablacas

High Sierra instalation on haswell laptop (newbie)

Recommended Posts

Laptop acer v7 582pg, i54200u, 8gb ram, ssd 256gb, nvidia card

Steps I have followed:

+Create a bootable usb with transmac (windows), and restor niresh high sierra image.

+bios: access to advanced bios ( in acer laptops pres fn+tab in bios to unlock menus )
disable vt-d
disable secure boot
disable serial port
set to uefi

 

Attempt 1 (uefi bios):

+Clover boots from usb

-it gets stuck as soon as I run high hackingtosh zone disk, the only info in the screen is ++++++++++++++++++++++++++++

I tried the following flags : -x nv_disable=Yes maxmem=4096 npci=0x3000

 

Attempt 2 (legacy bios):

+boot to high sierra zone installer

+erase disk

-installation fails when it reaches the end ( error 0 )

 

Attempt 3 (legacy bios):

+boot with flags -x npci=0x3000 ( this flags worked with yosemite zone )

-installation fails when it reaches the end ( error 0 )

-I remove the usb and restart the computer. Clover loads, i try to run from hdd but gets stuch inmediatly showing ++++++++++++++++++++++++++++

 

Any help would be much apreciated ( please consider I am a newbie, although I read the guides and I've been tinkering for a while I really dont understand what is happening under the hood )

Share this post


Link to post
Share on other sites

Attempt 4 (legacy bios):

+boot from usb

+select the previous installation ( attempt 3)

+High Sierra works!

So High Sierra did install (altough it showed installation couldn't finish) but It din't install the boot loader correctly. I can access osx using the usb.

What works:

+Ethernet

+Usbs 2.0 & 3.0sound work well.

+Geekbench shows normal score.

+Touch screen

What doesn't

-Intel hd graphics, shows like having 7mb of ram, diplays poor resolution.

-Boot without usb

 

How can I translate Enoch's configuration to Clover?


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×