Help me please !! - Hackintosh Sierra - Hackintosh Zone Jump to content

Help me please !!

Recommended Posts

Hello Guys 

this is my 1st time i try to install Osx and i've chosen Hackintosh-Sierra-Zone to do it with my Toshiba satellite C660-1ME

here's my laptop info:


Field    Value
CPU Properties    
CPU Type    DualCore , 2700 MHz (27 x 100)
CPU Alias    Sandy Bridge
Instruction Set    x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, AES, AVX
Original Clock    2300 MHz
L1 Code Cache    32 KB per core
L1 Data Cache    32 KB per core
L2 Cache    256 KB per core  (On-Die, ECC, Full-Speed)
L3 Cache    3 MB  (On-Die, ECC, Full-Speed)
Multi CPU    
Motherboard ID    TOSCPL00 TOSCPL
CPU #1    Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz, 2294 MHz
CPU #2    Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz, 2294 MHz
CPU #3    Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz, 2294 MHz
CPU #4    Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz, 2294 MHz
CPU Utilization    
CPU #1 / Core #1 / HTT Unit #1    29 %
CPU #1 / Core #1 / HTT Unit #2    0 %
CPU #1 / Core #2 / HTT Unit #1    15 %
CPU #1 / Core #2 / HTT Unit #2    0 %
CPU Type    DualCore , 2700 MHz (27 x 100)
Motherboard Name    Unknown
Motherboard Chipset    Unknown
System Memory    8169 MB
DIMM1: Samsung M471B5273CH0-CH9    4 GB DDR3-1333 DDR3 SDRAM  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)  (5-5-5-14 @ 380 MHz)
DIMM3: Nanya NT4GC64B8HG0NS-CG    4 GB DDR3-1333 DDR3 SDRAM  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)  (5-5-5-14 @ 380 MHz)
BIOS Type    AMI (06/16/10)
Video Adapter    NVIDIA GeForce 315M  (1024 MB)
Video Adapter    NVIDIA GeForce 315M  (1024 MB)
Monitor    Generic PnP Monitor [NoDB]
Monitor    Generic PnP Monitor [NoDB]  (2225516843009)
Audio Adapter    nVIDIA HDMI @ nVIDIA GT218 - High Definition Audio Controller
Audio Adapter    Realtek ALC269 @ Intel Cougar Point PCH - High Definition Audio Controller
IDE Controller    Intel(R) Mobile Express Chipset SATA AHCI Controller
Disk Drive    TOSHIBA MQ01ABD100 SCSI Disk Device  (931 GB)
Optical Drive    TSSTcorp CDDVDW TS-L633F SCSI CdRom Device
SMART Hard Disks Status    OK
C: (NTFS)    73336 MB (35646 MB free)
D: (NTFS)    96121 MB (96029 MB free)
E: (NTFS)    288.1 GB (25.9 GB free)
F: (NTFS)    369.3 GB (364.2 GB free)
I: (NTFS)    108.7 GB (108.5 GB free)
Total Size    931.5 GB (627.1 GB free)
Keyboard    Standard PS/2 Keyboard
Mouse    HID-compliant mouse
Mouse    Synaptics PS/2 Port TouchPad
Primary IP Address
Primary MAC Address    68-A3-C4-E0-46-E7
Network Adapter    Atheros AR9002WB-1NG Wireless Network Adapter  (
Network Adapter    Bluetooth Device (Personal Area Network)
Network Adapter    Microsoft Virtual WiFi Miniport Adapter
Network Adapter    Realtek PCIe FE Family Controller
Printer    ?ÅÑÓÇá Åáì OneNote 2013?
Printer    Fax
Printer    Microsoft XPS Document Writer
USB2 Controller    Intel Cougar Point PCH - USB EHCI #1 Controller
USB2 Controller    Intel Cougar Point PCH - USB EHCI #2 Controller
USB Device    Chicony USB 2.0 Camera
USB Device    Generic Bluetooth Adapter
USB Device    Generic USB Hub
USB Device    Generic USB Hub
USB Device    Realtek USB 2.0 Card Reader
USB Device    USB Composite Device
USB Device    USB Input Device
Battery    Microsoft AC Adapter
Battery    Microsoft ACPI-Compliant Control Method Battery
Battery    Microsoft Composite Battery
DMI BIOS Version    1.20
DMI System Manufacturer    TOSHIBA
DMI System Product    SATELLITE C660
DMI System Version    PSC1SE-00G009AR
DMI System Serial Number    5B407642K
DMI System UUID    F0C0554F-7C4011E0-B0F8B870-F4634E2D
DMI Motherboard Manufacturer    TOSHIBA
DMI Motherboard Product    PWWHA
DMI Motherboard Version    1.00
DMI Motherboard Serial Number    0123456789AB
DMI Chassis Manufacturer    TOSHIBA
DMI Chassis Version    N/A
DMI Chassis Serial Number    None
DMI Chassis Asset Tag    *
DMI Chassis Type    Notebook
Problems & Suggestions    
Problem    Disk free space is only 9% on drive E:.

during boti

ng from my usb flash i got apple logo screen stuck i've tried 

-v and -x then i taken a screens as shown

so please i'm trying to install it with for 2 days but failed 

hope to here from you soon 

Thank you

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    15    0