White Screen + Cursors At The End Of Install - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Maxence Caboche

White Screen + Cursors At The End Of Install

Question

Hi,

Today, i try to install Max OSX 10.8.5 on my computer (http://www.ma-config.com/fr/configurationtemporaire/23143-1_resume.html)

Unfortunately after selecting the drive on which I want to install the installation begins telling me within 20 minutes but before the close remaining 5minutes type I tape a white screen or I see my cursor and nothing, I have to reboot. .
 
I tried to boot with GraphicsEnable=No unsuccessfully .. Same problem ..

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

the installation may go to sleep or may cause lagging so you must move your cursor frequently to avoid it

Share this post


Link to post
Share on other sites
  • 0

Hello so i installed and got it to boot however whenever i get past all the stuff in verbos mode my screen goes comp,etely white and all i see is the mouse, does it with and without graphics enabler any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×