[Success] AsRock Z87, i5-4670k, 650Ti OC [MultiBoot] - Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
littlegreen

[Success] AsRock Z87, i5-4670k, 650Ti OC [MultiBoot]

Recommended Posts

Here are my PCs specs. Keep in mind it wasn't built for Hackintoshing.

 

MOBO: AsRock Z87M Pro4

CPU  : Intel Core i5-4670K @ 3.4GHz

RAM  : 4GB DDR3 1333MHz A-Data [x2]

GPU  : MSI GTX 650Ti BOOST [ Forum Thread ]

PSU  : 650W Chieftec PSU non-module.

 

I installed OSX on a HDD partition with every internal drive d/c-ed. Selecting boot device upon startup is my multi-boot method of choice. I didn't want to risk and screw-up my GRUB.

 

Everything works OOB after installation, only couple small problems I have are:

 

1. Microphone is awfully low. Skype calls are impossible - other side can barely hear me even when I'm screaming. I know how to turn the volume up, but I think it's either a kext issue, or a Skype problem. I'll try another voice-chat app when I get home and report back about it. Else I'm thinking about switching Audio chip), that was broken down into 2 kexts (Using Kext wizzard) - installed, rebooted - and it's better than ever!

 

2. I need my USB drive to boot OSX - I still haven't got a workaround for that one. If anyone has a quick guide about how to not use the USB to boot OSX after install - please let me know.

FIXED I totally messed up my Bootloader, so I re-installed OSX from scratch and it's booting fine now. Only thing is I have to type "GraphicsEnabler=No" everytime I boot - still haven't gotten passed this.

EDIT:  Added <key>GraphicsEnabler</key><String>No</String> to the .plist file - all is working as it should be!

 

Graphcis Acceleration appears to be working quite fine. I played some League of Legends last night - it was running really smooth. Still haven't tried anything else, but "LoL" is a pretty intense game so I'm guessing no issues there.

 

 

Some thoughts and insights

 

I've put up together a $1100 machine and I have to say - I truly believe if I weren't booting from a HDD it would be a dream. It runs perfectly, considering I'm booting from a Hard drive though. I almost never see the "umbrella" circle going round. I'd say even though I never followed any "Hackintosh buyers guide" Niresh's build has worked perfectly for me.

Share this post


Link to post
Share on other sites

All 4 cores active. After adding GraphicsEnabler=No to the .plist file everything works good.

 

I'm not really sure if the CPU scales down, though. I think it's just always @ 3,4GHz

 

 

Keep in mind this was a while ago and it was OSX 10.9.2 - I sold the machine, because I moved to a different country to study and I don't have it anymore, so I can't give you any additional information. Anyway, as far as I know this CPU model is natively supported so there shouldn't be any problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×