Freeze(?) At The Apple Logo And Changed Bios Resolution - Hackintosh Mountain Lion - Hackintosh Zone Freeze(?) At The Apple Logo And Changed Bios Resolution Jump to content
BertAframion

Freeze(?) At The Apple Logo And Changed Bios Resolution

Recommended Posts

Hello everybody,

 

i wanted to install 10.8.5 on my pc 

(--> i installed the dmg with tansmac on a microSD because i hadn't a usb here)

in the boot menu i chose the sd, it started the clover bootloader (at the first time it had the normal resolution), chose mountain lion and started it

but i think on the apple logo it stuck 

how long should it take there at the logo? 

after about 10 minutes i restarted the pc because the pc hadn't done anything besides showing the apple logo..

and when my pc rebooted the resolution of the bios changed the size (now i cant see very much :/ )

is there a way to fix the resolution or the freeze? 

 

thank you for any help!

 

Computer Spec

 

CPU

AMD FX-8350

 

Motherboard

ASRock 990FX Extreme4

RAM

8 Gb

Dual

DDR3

GPU Nvidia GeForce GTX 670

2 Gb RAM

 

Microsoft Windows 7 Home Premium

 

Share this post


Link to post
Share on other sites

I restored to a micro SD card too have you tried booting with -v and seeing where it stops at, when you do report back with a screen shot of the problem. :) happy hacking

Share this post


Link to post
Share on other sites

thats good 

you must boot with the flag kernel=amdfx

Share this post


Link to post
Share on other sites

 

At niresh   i had trouble installing it got it working  by adding   kernel=hp       and turn off graphics inject but problem is know i cant boot   my mac i use same methored only this time i get             spleeping 10 before  exit      so no  susses in booting up mac any idea

Share this post


Link to post
Share on other sites

I restored to a micro SD card too have you tried booting with -v and seeing where it stops at, when you do report back with a screen shot of the problem. :) happy hacking

 

 

thats good 

you must boot with the flag kernel=amdfx

 

Where do i put in the bootflags?:D In the clover bootloader i'm not quite sure. .. 

Thanks for your help:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... https://imgur.com/vQrLPXH To this.... https://imgur.com/RunPZ1C  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×