[SOLVED] Bootloader freezing - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Sign in to follow this  
xHalloweenx

[SOLVED] Bootloader freezing

Recommended Posts

I currently have Hazard's Snow Leopard installed and I am trying to install Niresh's Mountion Lion on a seperate hard drive.

Snow Leopard installed with no problems. I am currently having issues with Niresh's Mountion Lion freezing  on a black screen with a _ before the bootlader fully loads. I have also tried to install Chameleon to a seperate USB Drive using dd but have had no luck getting it to boot.

 

Any suggesstions? its a AMD Athlon 64 x2 with a nforce 430 chipset.

 

 

 

Solved: Had to download Chameleon and restore boot0.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I have a laptop with an Intel Core i5(6th gen) 6198DU CPU with Intel HD 510 graphics and Nvidia 920mx discrete graphics. other specifications include: 8gb ram 120gb ssd+ 1tb hdd Is this build compatible high sierra 
    • Hi, I already solved it. just mount the dmg image to a USB 3.0 memory and apply what Niresh answered in this link I hope you work
    • I am also having this problem  I use Chameleon as installed by the Niresh installer.  I don't see a preboot partition.  Where would it get created? Where would I find the installer logs to upload? OK so I've found the logs and they contain this... Jan 22 09:22:22 Mac-Pro OSInstaller[565]: PackageKit: PKUpdatePrebootInstallOperation skipping disk because it is not apfs. My boot disk is an SSD and I did not select any option to convert it when installing High Sierra so I don't know why it wasn't converted by the install.   If I could figure out how to attach the install log I would and I'd ask if converting to APFS would fix the problem.  Any ideas how to attach a log?    
    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×