Niresh boots to black screen and voice over tutorial.. - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
mrreddog

Niresh boots to black screen and voice over tutorial..

Question

After several attempts at creating a dual boot laptop (win7 x Maverick), I think I'm getting close, but still not working..

my last try is Niresh 10.9 created on 16g usb thumbdrive within windows 7, I load it with HP -V bootflags and everything seems to go well until booting.

when it boots up it loads up for about 40 seconds then screen goes black and then I get Audio with voice over tutorial, I'm able to click the right arrow to go through each successive chapter in the voice over training..so it responds to keyboard actions, is this Mavericks??

I have tried several different options in the install customize area, and used several different boot flags also, but no luck getting video.

The laptop is an HP DV7-6B32us Intel Sandybridge i7 with hd 3000 graphics, what else should I try??

I will be here all day working on this if anyone has suggestions, Ill try anything at this point...Thanks...

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Have you try booting in safe mode and deleting or move to a desktop folder all Graphics kexts and then install just theGraphics kext for the hd 3000 from here?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

yep, tried safe mode with same results..I think Mav. is actually running, but without anything onscreen its impossible to do anything..from other posts it seems that the HD 3000 video shouldn't be a problem..  any other suggestions??

Share this post


Link to post
Share on other sites
  • 0

Still no luck, I've been at this all day and cant get it working, oh well, tomorrows another day... 

Share this post


Link to post
Share on other sites
  • 0

well i finally got Maverick working, HOORAY.... I'm getting some weird screen flickering and no wi-fi, ill work those issues out next...

Share this post


Link to post
Share on other sites
  • 0

what finally worked for me was, 1. unselect graphics enabler. 2. select backup graphics. 3. smbios = macbook pro. 4. select laptop drivers.

now these settings may be good for my laptop hp dv7, what is your specs??  give it a try and let me know what you get...

Share this post


Link to post
Share on other sites
  • 0

just a warning to you Seema, and anyone else.. while trying to get my video flickering problem resolved, i loaded in a HD3000 & HD4000 file and it hosed my video up, i had to boot in safe mode,then remove those 2 kext files to get video back....that file may work on some machines,but not mine..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $32.14 of $100.00 goal reached.
    Donate Now
×