Niresh boots to black screen and voice over tutorial.. - Hackintosh Mavericks - Hackintosh Zone Niresh boots to black screen and voice over tutorial.. Jump to content
Sign in to follow this  
mrreddog

Niresh boots to black screen and voice over tutorial..

Recommended Posts

After several attempts at creating a dual boot laptop (win7 x Maverick), I think I'm getting close, but still not working..

my last try is Niresh 10.9 created on 16g usb thumbdrive within windows 7, I load it with HP -V bootflags and everything seems to go well until booting.

when it boots up it loads up for about 40 seconds then screen goes black and then I get Audio with voice over tutorial, I'm able to click the right arrow to go through each successive chapter in the voice over training..so it responds to keyboard actions, is this Mavericks??

I have tried several different options in the install customize area, and used several different boot flags also, but no luck getting video.

The laptop is an HP DV7-6B32us Intel Sandybridge i7 with hd 3000 graphics, what else should I try??

I will be here all day working on this if anyone has suggestions, Ill try anything at this point...Thanks...

Share this post


Link to post
Share on other sites

Have you try booting in safe mode and deleting or move to a desktop folder all Graphics kexts and then install just theGraphics kext for the hd 3000 from here?

  • Like 1

Share this post


Link to post
Share on other sites

yep, tried safe mode with same results..I think Mav. is actually running, but without anything onscreen its impossible to do anything..from other posts it seems that the HD 3000 video shouldn't be a problem..  any other suggestions??

Share this post


Link to post
Share on other sites

Still no luck, I've been at this all day and cant get it working, oh well, tomorrows another day... 

Share this post


Link to post
Share on other sites

Well, im back at it today.. Im going to try Mountain lion and see if it does the same....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×