Set up ethernet problem mountain lion - Hackintosh Mountain Lion - Hackintosh Zone Set up ethernet problem mountain lion Jump to content
Sign in to follow this  
kostikos21

Set up ethernet problem mountain lion

Recommended Posts

Hello there ! I install normally mountain lion on my amd pc and when the set up screen begins i choose my country and after it wants me to select the ethernet's ip dhcp etc. I select auto and add my ip manually and it returns me again to select my country and its like a loop.I can pass the ethernet screen by selecting my mac doesnt connect to the internet.But when i boot in my ML there is no ethernet connection and i cant create one.Any idea how to solve this? I have no mac available to find multibeast and install the ethernet kext.

My specs are Motherboard : Asrock 870 extreme3 Processor : Amd Phenom II X6 1090T  4GB Ram 2 ATI HD5770 

Share this post


Link to post
Share on other sites

just ignore ethernet setup for the first time, just login and wait until auto patch fix done, after that install chameleon bootloader (recommended for amd procs), tick Ethernet Build In, save and restart.. ONLY tick boot flags what your pc needed..

 

Posted Image

 

anyway.. why don't you try to read all the topic? there's many topic bout this..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×