(FIXED!!) AMD RADEON HD 7850 GRAPHICS CARD (3 MONITOR SUPPORT MAVERICK 10.9.1) - Graphics Kexts - Hackintosh Zone Jump to content
leonidas87

(FIXED!!) AMD RADEON HD 7850 GRAPHICS CARD (3 MONITOR SUPPORT MAVERICK 10.9.1)

Recommended Posts

Hi I have an Amd Phenom ii x4 black edition processor.

 

ASUS M4A87TD/USB3 Motherboard.

(update) UPDATED TO:

ASUS M5A99FX PRO R2.0

 

Radeon HD7850   2Gb   graphics card.

(update) AND ADDED:

XFX HD5450

(ONLY HAD THE 7850 INSTALLED ON OLD MOTHERBOARD, NOW BOTH ARE INSTALLED)

 

 

I currently have 2 monitors working but as soon as I hook the 3rd one up to the computer Mavericks freezes. One I remove the third monitor everything works. 

 

2 monitors are using DVI and the other monitor is using display port to VGA. 

 

I'm thinking of changing the single monitor to Display port to DVI. 

 

Is there something that needs to be done to make Maverick work with 3 monitors at once? 

 

If  bought a new Motherboard and had my HD7850 and HD5850 installed could I run both cards at once? Out putting display from both at the same time. 

 

Not sure which way to go with this. 

 

I know my HD7850 can run 4 displays on Windows 8.1

 

Only thing holding my be with Maverick is getting my third monitor working. 

 

Any help would be greatly appreciated. 

 

 

UPDATE!!!!!!!!!!!

 

HAVE 3 MONITORS UP AND RUNNING GREAT AND WILL BE TESTING 4 MONITORS SOON ON MAVERICKS 10.9.1

 

2 MONITORS HOOKED UP TO THE HD7850 THROUGH DVI AND HDMI

 

1 MONITOR HOOKED  UP TO THE XFX HD5450 THROUGH DVI

 

  • Like 1

Share this post


Link to post
Share on other sites

Hello

I Have a very similar setup. I had the card working but there seemed to be no acceleration. I saw in the forum that possibly changing some number in the actual kext so i downloaded the modified kext. I checked to make sure the number was changed 
with text edit. then used kext utility to install the kexts. I rebooted and the login screen is black. To reiterate i can boot but the login screen is black. I have tried 3 different boot loaders and some boot flags and nothing on any of the DVI or HDMI ports just boots to black screen. If you could be so kind and upload what you have as working so i can remedy this issue. Any Help would be greatly appreciated.  
 
 
MOTHERBOARD- ASUS M5A99X EVO R2.0 
CPU- AMD FX 8350 UNLOCKED BLACK EDITION 
CPU FAN/COOLER- COOL MASTER GEMIN II 
GRAPHICS CARD- XFX RADEON R 7850 HD 1GB DDR5, 
MEMORY- 16GIG PATRIOT 2x8 DDR3 
SDD-120 GB SAMSUNG 840EVO 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×