TL-WN725N [USB] - WiFi - Hackintosh Zone Jump to content
Sign in to follow this  
aligndude

TL-WN725N [USB]

Recommended Posts

Hey all I though I'd post about WN725N.

Its is a USB Wifi adapter, it costs between £7-10 in the UK at PCWorld Argos etc.

http://www.tp-link.com/en/products/details/?model=TL-WN725N

 

To get it working I used a installer which is located on another site which I'm not sure If I can link so all I suggest is googling "WN725N Hackingtosh" and its the first link.

I got this on the intention to be installed on my 10.7.3 laptop but for some reason the Wireless Network Utility didn't load at all. I had already tried it on my desktop which is running Mavericks so I installed that on my laptop and worked straight off after installing the kexts and utility (all in one package :) ). Your mileage may vary on what it works on but for me 10.7.3 didn't work and two installs on two totally different machines on 10.9 & 10.9.1 worked fine, so do with that what you will.

 

But all I can say is for my use on my laptop it works perfectly small so it doesn't get in the way I have yet to have any drop outs from it which is all good and for the price its worth a punt :D.

Mat

Update!

This caused crashing on 10.9 and 10.9.1. I'm not sure why but it does. I've tried lots of driver versions and no luck, I've gone to ML 10.8 which had 1 kernal panic but after updating to 10.8.5 and my laptop has been on all day with it connected and no issues have raised yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×