application crushing - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
DJs

application crushing

Question

hello guys 

i downloaded tomb raider underworld to play it on my hackintosh, but when i opened it a crush report appaire.

this version of game is not cracked and this is the crush report:

 

 

Process:         Tomb Raider Underworld [1519]
Path:            /Volumes/VOLUME/Tomb Raider Underworld.app/Contents/MacOS/Tomb Raider Underworld
Identifier:      com.feralinteractive.tombraiderunderworld
Version:         1.0 (1.0)
Code Type:       X86 (Native)
Parent Process:  launchd [767]
Responsible:     Tomb Raider Underworld [1519]
User ID:         501
 
Date/Time:       2014-02-07 12:37:00.806 +0100
OS Version:      Mac OS X 10.9 (13A603)
Report Version:  11
Anonymous UUID:  54A5CBEB-7EC0-6CA8-1433-AB344730D7FD
 
 
Crashed Thread:  0  Dispatch queue: com.apple.main-thread
 
Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00000000f36b5a0c
 
VM Regions Near 0xf36b5a0c:
    CG shared images       00000000c2347000-00000000c234f000 [   32K] r--/r-- SM=SHM  
--> 
    Submap                 00000000ffff0000-00000000ffff1000 [    4K] r--/r-- SM=PRV  process-only VM submap
 
Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0   com.apple.agl                 0x923b94be aglDestroyPixelFormat + 41
1   com.feralinteractive.tombraiderunderworld 0x0069188c 0x1000 + 6883468
2   com.feralinteractive.tombraiderunderworld 0x00651b78 0x1000 + 6622072
3   com.feralinteractive.tombraiderunderworld 0x00651bd9 0x1000 + 6622169
4   com.feralinteractive.tombraiderunderworld 0x00652cbc 0x1000 + 6626492
5   com.feralinteractive.tombraiderunderworld 0x007cda80 0x1000 + 8178304
6   com.feralinteractive.tombraiderunderworld 0x007ce41a 0x1000 + 8180762
7   com.feralinteractive.tombraiderunderworld 0x007d9d31 0x1000 + 8228145
8   com.feralinteractive.tombraiderunderworld 0x007da527 0x1000 + 8230183
9   com.feralinteractive.tombraiderunderworld 0x00798234 0x1000 + 7959092
10  com.feralinteractive.tombraiderunderworld 0x00075ca5 0x1000 + 478373
11  com.feralinteractive.tombraiderunderworld 0x00075add 0x1000 + 477917
12  com.feralinteractive.tombraiderunderworld 0x00075a0c 0x1000 + 477708
 
Thread 1:
0   libsystem_kernel.dylib         0x97777046 __workq_kernreturn + 10
1   libsystem_pthread.dylib       0x98bcadcf _pthread_wqthread + 372
2   libsystem_pthread.dylib       0x98bcecce start_wqthread + 30
 
Thread 2:: Dispatch queue: com.apple.libdispatch-manager
0   libsystem_kernel.dylib         0x97777992 kevent64 + 10
1   libdispatch.dylib             0x90cd48bd _dispatch_mgr_invoke + 238
2   libdispatch.dylib             0x90cd4556 _dispatch_mgr_thread + 52
 
Thread 3:
0   libsystem_kernel.dylib         0x97777046 __workq_kernreturn + 10
1   libsystem_pthread.dylib       0x98bcadcf _pthread_wqthread + 372
2   libsystem_pthread.dylib       0x98bcecce start_wqthread + 30
 
Thread 4:
0   libsystem_kernel.dylib         0x97777046 __workq_kernreturn + 10
1   libsystem_pthread.dylib       0x98bcadcf _pthread_wqthread + 372
2   libsystem_pthread.dylib       0x98bcecce start_wqthread + 30
 
Thread 5:
0   libsystem_kernel.dylib         0x97777046 __workq_kernreturn + 10
1   libsystem_pthread.dylib       0x98bcadcf _pthread_wqthread + 372
2   libsystem_pthread.dylib       0x98bcecce start_wqthread + 30
 
Thread 6:
0   libsystem_kernel.dylib         0x97777046 __workq_kernreturn + 10
1   libsystem_pthread.dylib       0x98bcadcf _pthread_wqthread + 372
2   libsystem_pthread.dylib       0x98bcecce start_wqthread + 30
 
Thread 7:: com.apple.NSURLConnectionLoader
0   libsystem_kernel.dylib         0x97771f7a mach_msg_trap + 10
1   libsystem_kernel.dylib         0x9777116c mach_msg + 68
2   com.apple.CoreFoundation       0x9a48ef69 __CFRunLoopServiceMachPort + 169
3   com.apple.CoreFoundation       0x9a48e541 __CFRunLoopRun + 1393
4   com.apple.CoreFoundation       0x9a48dd5a CFRunLoopRunSpecific + 394
5   com.apple.CoreFoundation       0x9a48dbbb CFRunLoopRunInMode + 123
6   com.apple.Foundation           0x9bcfe0b5 +[NSURLConnection(Loader) _resourceLoadLoop:] + 381
7   com.apple.Foundation           0x9bcfdf2e -[NSThread main] + 45
8   com.apple.Foundation           0x9bcfde86 __NSThread__main__ + 1426
9   libsystem_pthread.dylib       0x98bc95fb _pthread_body + 144
10  libsystem_pthread.dylib       0x98bc9485 _pthread_start + 130
11  libsystem_pthread.dylib       0x98bcecf2 thread_start + 34
 
Thread 8:: com.apple.CFSocket.private
0   libsystem_kernel.dylib         0x97776ace __select + 10
1   com.apple.CoreFoundation       0x9a4dedc6 __CFSocketManager + 1158
2   libsystem_pthread.dylib       0x98bc95fb _pthread_body + 144
3   libsystem_pthread.dylib       0x98bc9485 _pthread_start + 130
4   libsystem_pthread.dylib       0x98bcecf2 thread_start + 34
 
Thread 0 crashed with X86 Thread State (32-bit):
  eax: 0x036acde8  ebx: 0xfc953216  ecx: 0x01169640  edx: 0x036a8bc0
  edi: 0x011691b4  esi: 0x923b94a3  ebp: 0xbfffc418  esp: 0xbfffc400
   ss: 0x00000023  efl: 0x00010282  eip: 0x923b94be   cs: 0x0000001b
   ds: 0x00000023   es: 0x00000023   fs: 0x00000000   gs: 0x0000000f
  cr2: 0xf36b5a0c
Logical CPU:     0
Error Code:      0x00000004
Trap Number:     14
 
 
Binary Images:
    0x1000 -   0xa58ff3 +com.feralinteractive.tombraiderunderworld (1.0 - 1.0) <F8D184F5-764A-D41F-544D-CE9996AE35ED> /Volumes/VOLUME/Tomb Raider Underworld.app/Contents/MacOS/Tomb Raider Underworld
 0x12c6000 -  0x12edff7  com.apple.Audio.CoreAudio (4.2.0 - 4.2.0) <0F1C111F-1E64-33BB-A69F-14643B3037D5> /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
0x9c1ae000 - 0x9c1cefff  com.apple.facetimeservices (10.0 - 1000) <BD92DB29-AD36-3B60-A5EF-F4A68F1394A1> /System/Library/PrivateFrameworks/FTServices.framework/Versions/A/FTServices
0x9c1cf000 - 0x9c1f3fff  libJPEG.dylib (1038) <212B0986-9227-397C-9493-BCB190EC020E> /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libJPEG.dylib
0x9c1f4000 - 0x9c202fff  libxar.1.dylib (202) <B73748D4-F830-3C71-98B3-7A3ABF5136FD> /usr/lib/libxar.1.dylib
0x9c203000 - 0x9c232ff1  com.apple.frameworks.CoreDaemon (1.3 - 1.3) <2215559E-C517-3122-906F-156FD3CC10AD> /System/Library/PrivateFrameworks/CoreDaemon.framework/Versions/B/CoreDaemon
0x9c233000 - 0x9c2a6fff  com.apple.SearchKit (1.4.0 - 1.4.0) <6F607AB6-7553-37BA-BEC5-98FD7C27FAD7> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchKit.framework/Versions/A/SearchKit
0x9c2a7000 - 0x9c2a9ffe  libCVMSPluginSupport.dylib (9.0.83) <BD30BDD1-DD5B-3F31-A09B-C274EA93CD7C> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libCVMSPluginSupport.dylib
0x9c2aa000 - 0x9c2b2ff7  libCGCMS.A.dylib (599.7) <A7404924-9A2B-3324-A934-BD08953E7098> /System/Library/Frameworks/CoreGraphics.framework/Versions/A/Resources/libCGCMS.A.dylib
0x9c2b3000 - 0x9c2b8ff7  com.apple.print.framework.Print (9.0 - 260) <A6C465F6-C5D1-353A-9F33-19B9CEDBBC2A> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Print.framework/Versions/A/Print
0x9c2b9000 - 0x9c322fff  com.apple.datadetectorscore (5.0 - 354.0) <0C6C812D-3E7A-31A4-BFDE-CD3316AA35B6> /System/Library/PrivateFrameworks/DataDetectorsCore.framework/Versions/A/DataDetectorsCore
0x9c323000 - 0x9c32cfff  com.apple.speech.recognition.framework (4.2.4 - 4.2.4) <CF8E5706-F744-3139-8A51-D52BF055D19F> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecognition.framework/Versions/A/SpeechRecognition
 
External Modification Summary:
  Calls made by other processes targeting this process:
    task_for_pid: 1
    thread_create: 0
    thread_set_state: 0
  Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
  Calls made by all processes on this machine:
    task_for_pid: 800
    thread_create: 0
    thread_set_state: 0
 
VM Region Summary:
ReadOnly portion of Libraries: Total=222.8M resident=108.0M(49%) swapped_out_or_unallocated=114.7M(51%)
Writable regions: Total=600.7M written=6592K(1%) resident=7812K(1%) swapped_out=0K(0%) unallocated=593.1M(99%)
 
REGION TYPE                      VIRTUAL
===========                      =======
CG backing stores                   124K
CG shared images                    180K
Kernel Alloc Once                     4K
MALLOC                            180.1M
MALLOC (admin)                       48K
MALLOC_LARGE (reserved)           384.0M        reserved VM address space (unallocated)
Memory Tag 242                       12K
Memory Tag 249                      156K
SQLite page cache                   256K
Stack                              67.2M
VM_ALLOCATE                        16.4M
__DATA                             26.5M
__IMAGE                             528K
__IMPORT                             28K
__LINKEDIT                         43.9M
__OBJC                             3824K
__PAGEZERO                            4K
__TEXT                            178.9M
__UNICODE                           544K
mapped file                        76.0M
shared memory                         4K
===========                      =======
TOTAL                             978.5M
TOTAL, minus reserved VM space    594.5M
 
 
Model: Macmini6,2, BootROM MM61.0106.B03, 4 processors, Intel Core i5, 3.19 GHz, 4 GB, SMC 2.8f0
Graphics: Display, Built-In, spdisplays_integrated_vram
Memory Module: BANK0/DIMM0, 4 GB, DDR3, 1600 MHz, Hynix Semiconductor, HMT451U6AFR8C-PBN0
Network Service: HUAWEIMobile-, PPP (PPPSerial), ppp0
Serial ATA Device: WDC WD5000AAKX-75U6AA0, 500,11 GB
Serial ATA Device: TSSTcorp DVD+/-RW SH-216CB
USB Device: Hub
USB Device: HUAWEI Mobile
USB Device: U3 Cruzer Micro
USB Device: Hub
USB Device: Dell USB Entry Keyboard
USB Device: USB Optical Mouse
USB Device: USB 2.0 Camera
Thunderbolt Bus: 
 
 
 
 
 
 
is there a solution to resolve my problem???
& thanx  :)

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I suggest you to install it on Windows via Parallels Desktop, OS X is good in everything but it can't beat Windows in gaming  :)

Share this post


Link to post
Share on other sites
  • 0

Is your Graphics and Audio Working correctly? Did you read the Tomb raider comparability is the game compatible with Your hardware?

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results please help with these boot flags ive tried -v -x ncpi=0x3000 nv_disable=1 -v -x ncpi=0x3000 nv_disable=1 GraphicsEnabler=No
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    309    0

×