Freeze at the account creation. - Hackintosh Mavericks - Hackintosh Zone Freeze at the account creation. Jump to content
b-slayer

Freeze at the account creation.

Recommended Posts

Hello everyone

 

I am new to OSX, and i have some problems getting it working on my configuration, here it is in details :

 

- Gigabyte Ga 890XA-UD3 Mainboard, (AHCI enabled).

- AMD Phenom II X4 945.

- SATA 320 go HDD (entirely dedicated to this installation, nothing else on it)

- 4Gb DDR2.

- Geforce 210 Graphic card.

 

i have installed the OSX Maverick 10.9.0 without any problems using the instructions given with it, and using the "AMD" flag at the installation startup, and it worked like a charm.

 

 

 

BUT...

 

 

 

at the first startup, i accept the conditions, i give an account name, etc...and then it freezes, (it runs about twenty seconds before freezing), and nothing to do but reset the PC and again and again...

 

is there someone here having a similar problem, and how to solve it ? is there's a way to add flags without fully reinstalling the system ?

 

(excuse me for these newbees questions but as said before, i am new to OSX and installations like these).

 

thanks in advance, and Hello from France

Share this post


Link to post
Share on other sites

I had the same problem but I have an i5...  Can you post a -v screen?

Share this post


Link to post
Share on other sites

ok, some news:

I managed to go through the account screens, by adding the "-X" flag at startup, then i re-started without any flags.

 

hoping it'll help you, the baby keeps working like a charm since then...

  • Like 1

Share this post


Link to post
Share on other sites

Happy to hear this, actually I solved this problem some weeks ago, it was a problem with AppleIntelCPUPowerManagment.kext  :)

Share this post


Link to post
Share on other sites

I have another problem concerning the sound kext...(i presume)

 

I had a "sound blaster audigy" in this machine when I installed OSX, I had to put this soundcard in another machine for some reasons, then I reactivated the onboard soundchip, (Realtek ALC892), I don't know if I had sound before, cause I didn't test it then, but now, when i go to the "sound panel" i only see 4 "digital-out (HDMI)" lines but nothing about my realtek Audio chip...

 

I installed then the right Kext from the "multibeast mavericks edition" from here, but it's pretty much the same...no "Realtek ALC892"...

 

any ideas ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,600

    Latest File
    By Niresh

    509    0

×