No wireless fresh install: Atheros, AR922X - Hackintosh Mavericks - Hackintosh Zone No wireless fresh install: Atheros, AR922X Jump to content
Sign in to follow this  
gerickt

No wireless fresh install: Atheros, AR922X

Recommended Posts

Hi friends, 
I have managed to install mavericks!, and works great, sound, network, restart, sleep, hibernate, video acceleration, etc.. 
But I can not operate the wireless, I have tried several kext without success. 
 
Could help me?, My card is the TP-LINK TL-851N....
 
when the put the terminal command: lspci, I get this:
07:01.0 Network controller: Atheros Communications Inc. AR922X Wireless Network Adapter (rev 01)
y cuando escaneo con la herramienta DPCIManager, obtengo esto:
 
168C, 0029, 168C, 2091, Qualcomm Atheros, AR922X Wireless Network Adapter
thanks for the help. 
best regards,

 

Share this post


Link to post
Share on other sites
thanks for replying. 
download the kext and use KextBeast to install, but after reboot, still does not recognize my wireless card. 
 
also probe the tool that brings Niresh KextWizard, with the same result. 
 
not work = (

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×