First Boot Stuck At Apple Logo ! - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Sign in to follow this  

First Boot Stuck At Apple Logo !

Recommended Posts


When i back to my house, when itry to boot in my Mac just after install (I've never use it), he stuck in Apple logo ^^ Fuuuuuuu

-x -v tryed

GraphicsEnable=No Tried

What can i do ? :(

My config


Try latest kernel 

Share this post

Link to post
Share on other sites

From the little guide made by Niresh:


How to BootAMD Users must use ‘amd’ kernel or ‘amd64′ kernelAMDFx Users must boot with ‘amdfx’ kernelas like thatHP Users ‘hp’Atom users ‘atom’and haswell users can try ‘xpcm-free’

To Use a Custom Kernel With Chameleon Boot-Loadertype: kernelname otherbootflags -vExample: amd npci=0×3000 -v

To Use a Custom Kernel With Clover Boot-Loadertype at the begining of flags: kernel=kernelname -vExample: kernel=amd -v

Share this post

Link to post
Share on other sites

Woohoo now i've an other problem xDMy Mouse & my Keyboard don't works !

I can use them in clover to configure the boot flags but when i want to choose my language i can't use my keyboard or my mouse.. I've try all USB ports of my computer & Clover don't reconize my PS2 mouse wtf xD <3



Resolved, now i get a white screen after reboot :(Graphics enabler No :( .. 

Edited by itsMalu

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?


      See you. 

    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    17    0