First Boot Stuck At Apple Logo ! - OS X Mountain Lion 10.8.5 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Maxence Caboche

First Boot Stuck At Apple Logo !

Question

12 answers to this question

Recommended Posts

  • 0

 

When i back to my house, when itry to boot in my Mac just after install (I've never use it), he stuck in Apple logo ^^ Fuuuuuuu

-x -v tryed

GraphicsEnable=No Tried

What can i do ? :(

My config http://www.ma-config.com/fr/configurationtemporaire/23143-1_resume.html

 

Try latest kernel 

Share this post


Link to post
Share on other sites
  • 0
Niresh    2,308

From the little guide made by Niresh:

 

How to BootAMD Users must use ‘amd’ kernel or ‘amd64′ kernelAMDFx Users must boot with ‘amdfx’ kernelas like thatHP Users ‘hp’Atom users ‘atom’and haswell users can try ‘xpcm-free’

To Use a Custom Kernel With Chameleon Boot-Loadertype: kernelname otherbootflags -vExample: amd npci=0×3000 -v

To Use a Custom Kernel With Clover Boot-Loadertype at the begining of flags: kernel=kernelname -vExample: kernel=amd -v

Share this post


Link to post
Share on other sites
  • 0

Woohoo now i've an other problem xDMy Mouse & my Keyboard don't works !

I can use them in clover to configure the boot flags but when i want to choose my language i can't use my keyboard or my mouse.. I've try all USB ports of my computer & Clover don't reconize my PS2 mouse wtf xD <3

 

 

Resolved, now i get a white screen after reboot :(Graphics enabler No :( .. 

Edited by itsMalu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×