White Screen, After Successful Installation - Hackintosh Mountain Lion - Hackintosh Zone White Screen, After Successful Installation Jump to content
Sign in to follow this  
Saatvik Shukla

White Screen, After Successful Installation

Recommended Posts

so today i installed 10.8.5...

all the stuff worked nice the installer usb was fine.

it booted nicely.

but after installing when it came to booting to desktop after a couple of second on the apple logo and the circle...the screen went white completely and nothing happened

i tried restart a couple of times but hard luck..no progress at all

Share this post


Link to post
Share on other sites

so today i installed 10.8.5...all the stuff worked nice the installer usb was fine.it booted nicely.but after installing when it came to booting to desktop after a couple of second on the apple logo and the circle...the screen went white completely and nothing happenedi tried restart a couple of times but hard luck..no progress at all

if your useing intel graffics it might be your frame buffer kext

Share this post


Link to post
Share on other sites

if your useing intel graffics it might be your frame buffer kext

try booting -x in single user mode and backup all your graphics kext

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×