Need some help to get booted onto installion (AMD) - Hackintosh Mountain Lion - Hackintosh Zone Need some help to get booted onto installion (AMD) Jump to content
antneyb

Need some help to get booted onto installion (AMD)

Recommended Posts

Hi, I am having some trouble getting my computer to load up Niresh 10.8.5 and thought I would ask for some help here instead of giving up like I have with previous versions

 

My system is:

 

Motherboard: Gigabyte GA-78LMT-USB3

CPU: AMD FX 4130 3.8GHz Quad Core

Memory: DDR3 8GB

Graphics: ATI 3000 (Built into motherboard)

 

I have booted up and entered the flags: amdfx USBBusFix=Yes -v

 

this is how far it gets to

 

https://imageshack.com/i/m9jhhfj

https://imageshack.com/i/7g8mn2j

 

Thanks for any help in advance

 

Share this post


Link to post
Share on other sites

Yes I switched to achi and yes I think it's the clover bootloader if that's what starts up with the disc

Share this post


Link to post
Share on other sites

I've unplugged other devices, even swapped cd drive and hard drive but still getting the same message. Just going to keep reading through topics and trying anything that looks like it could work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×