Installed on Asus ET2702I - Problems with Audio and Video - Help - Hackintosh Mavericks - Hackintosh Zone Installed on Asus ET2702I - Problems with Audio and Video - Help Jump to content
Sign in to follow this  
primoco

Installed on Asus ET2702I - Problems with Audio and Video - Help

Recommended Posts

I have installed 10.9.0 on Asus ET2702i, this is my fist time that i install Max OsX so sorry for some mistake or stupid error.

This hardware is an "all in one" after a first confused moment i have start my first OSX. My first problem was the wifi card it is a Broadcom BCM4352 but after modified /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortBrcm4360.kext/Contents/Info.plist change ID to pci14e4,43b1 it  will work fine.

 

First problem not resolved is the Graphic Card it install a AMD Radeon HD 8800M this i show from windows 8 but on the asus site it tell that is AMD Radeon HD 8890A

in bot cases i haven't found kext to install to enable complete acceleration. In this moment i boot with GraphicsEnabler=No "Graphics Mode"="2560x1440x32" it work but

the windows are very slow.

 

Second problem is the Audio driver it has a ALC887 i'm installed with MultiBeast 6.1 ALC887/888b Current v100302 i try many other but only this partially work, partially because

if work only with headphones if i unplugged the internal speakers don't work.

 

Bluetooth seams not work but wireless mouse and keyboard work fine.

Internal camera with FaceTime work but with Photo Booth seams to not work.

 

Can anyone help me? I hope to resolve graphic card problem because is very very slow without acceleration.

Best regards and sorry for my english.

Share this post


Link to post
Share on other sites

Sorry i don't know what do you need as details but i can describe this:

the problem is that with ALC887/888b Current v100302 kext i hear only via headphones and not via speakers.

video is very slow because i thing i don't install video kext for radeon hd8890a 

bluetooth don't work but this is not a big problem. To change monitor resolution i can do it only via "Graphics Mode"="2560x1440x32"

Tell me if and what you need to know better the problem and how can i do to show other info on the problems as i toll i'm very new of osx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×