Problem During Installation{Solved} - OS X Mountain Lion 10.8.5 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
metalpain

Problem During Installation{Solved}

Question

metalpain    0

Hi,

I have a problem during the installation. I used clover bootloader (because it doesn't work with chameleon) with this bootflag, "Kernel=amdfx" and it's ok. Later I use the utility disk for format the HD and i install.

Look the files.

 

CPU

AMD FX-6100

 

Motherboard

Asus M5A78L-M LE

 

RAM

8 Gb

 

GPU

Ati HD 6870

 

*****SOLVED*****

post-538-0-10481400-1386685106_thumb.jpg

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

Erase your HDD using Disk Utility as Mac OS X Jornaled and with a GUID Partition table, then install hackintosh don't press customize then press install, then boot with npci=0x3000 GraphicsEnabler=No -x -v if that doesn't work try amdfx -x if not then tell me and I'll get you a custom kernel and you'll boot using that.Also forgot to mention press 2 a couple times for you boot into chameleon, from there type amdfx npci=0x3000 then the the installation would load then once it installed boot into chameleon again and type in what I mentioned above.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×