Acpi driver not found for this platform? - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
  • 0
Unknown

Acpi driver not found for this platform?

Question

Hello,

 

I am having a problem when try to install mountain lion 10.8. I'm not very sure what is the problem but the main error i see is "acpi driver not found for this platform" with lots of numbers. I have tried -x -v -f -F -s are a few others but nothing. Im dual booting a 250gb HDD with 2 partions. 200gb~ & 40gb~. The file I use the DMG off a USB.

 

Lenovo T400 (old laptop)

 

CPU: Intel Core 2 Duo (p8600)

RAM: 4 gb

OS: Windows 8.1

System Architecture: 64 bit

 

This is my third attempt at getting this to work over a 1-2 years.

I think that is everything. Sorry but i am a newbie XD.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Thank you very much for the quick response. I tried 10.8.5 from a usb and did not work, so i used my dvd and everything was working until i got an error and did not continue

                           "unable to open /var/db/bootcache.playlist"

 

After the error i did some research and people are saying "corrupted" and said you should try a different bootloader; but don't know how.

 

 

Any ideas?

 

 

Thank you

Share this post


Link to post
Share on other sites
  • 0

Once again Thank you for replying. But  I when selecting Mountain Lion got another error when using chameleon bootloader.

      

             This version on of MAC OSX is not supported on this platform!

Reason: MAC-F22788A9

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×