Broadcom 802.11n(BCM43XX) Wifi and Wired(RTL8168) network problems - Network card Kexts - Hackintosh Zone Jump to content
Enido Shatro

Broadcom 802.11n(BCM43XX) Wifi and Wired(RTL8168) network problems

Recommended Posts

Hello !

 

I have successfully installed niresh's Maverick in my AMD laptop(HP g6) but I have some issues with the internet connection via wired and wifi meither of them works,as I tried some different kext posted here on this website including Multibeast,and some other kext that are available but none of them worked properly , my wifi is Broadcom 802.11n (BCM43XX) Network Adapter ,and ethernet card is  Realtek PCIe FE Family Adapter(RTL8168) and I have some issues with the graphics they are working but not as good as it should be, my graphic card is ATI radeon hd 4200 series I dont know if there is support or kext for this graphic card in Maverick. Any help?

 

Please Reply!

 

Thank You ! 

Share this post


Link to post
Share on other sites

I honestly cannot say if I know. I need more info. can you give some info as to what. I'm no expert but here's my pc details HP Pavilion 23-b017c yes it is an AMD-A4 though I am more of a very smart 14 year old BUUUTTTTTT I'd suggest getting cheap super compatible wireless fidelity card like a rosewill N900PCE or getting one of those usb wifi cards from Walmart. is the graphics minor like a glitch safari.(because I do). if you can an NVidia GeForce 9800 GT as they are super compatible as well but cost a pretty penny very often while Intel HD 4000 will be perfectly fine and full graphics support.

 

 

Share this post


Link to post
Share on other sites

I have the same problem with my Wi-Fi card. Unfortunately the table that @Deepak sent me days at this time it's not compatible. I'm working every angle I can someone will figure this out in sure. Keep your head up my friend

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
    • How many network adapters do you have? Like WiFi or Ethernet? Post output of lspci -nn command
    • Unfortunately i dont have any Option to disable my Grahpic Adapter. Can i disable it in an other way? Like any Boot Flags?   EDIT: I did just an Update for my BIOS but it didn't add any Options to disable my Graphics Adapter
    • This issue is called Discrete Graphics issue of High Sierra, To bypass this you have to disable either Intel HD Graphics 630 or Nvidia GeForce GTX 1060 from BIOS, Check into your BIOS to see if you have any options to disable Graphics, Then try booting Keep me updated
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×