Please Help!: Ethernet Won't Work - Hackintosh Mavericks - Hackintosh Zone Please Help!: Ethernet Won't Work Jump to content
Enigmatic Affliction

Please Help!: Ethernet Won't Work

Recommended Posts

After spending many days I was finally able to get Mavericks to work on my computer. As far as I can tell everything works fine except the internet. When I go into the network utility it says internal ethernet, but it shows that it's not working. Then I go into the network settings and try to make a new connection, but I can't select ethernet as an option. I looked up my driver information and it says my computer uses the Atheros driver, so I installed the Antheros kext on my computer via Multi Beast, but it won't work. I even tried installing different network kexts, but no matter what I do I can't get the internet to work. I've been working on this for many hours today and I just want the internet to work, so I can download Skype and a few other programs. Here are my computer specs if that helps.

 

Gateway DX4380-UR308

AMD A8 5500 quad core processor

AMD Radeon HD 7560D graphics

8 GB Memory

 

I'd be EXTREMELY grateful to anyone who is able to help me fix this. I'm so close to getting OS X on my computer. If I can just fix this network issue I'll be set.

Share this post


Link to post
Share on other sites

Did u also try Niresh all internet Solution?

  • Like 1

Share this post


Link to post
Share on other sites

Yes I did and that didn't fix it, but I actually found out my computer uses realtek, not Atheros. I installed the realtek kext and that didn't do anything. Then I found a different realtek kext and that kind of fixed it. I say kind of because I still can't get internet, but it shows ethernet in the network settings now, but it keeps on connecting and disconnecting. Like it will connect for 1 second and then disconnect. It keeps doing this.

Share this post


Link to post
Share on other sites

@Enigmatic Affliction

I have also same problem. I have tried a Niresh all internet solution but i didnot fix it up.

Which kext u have tried? Can i have a link?

 

Thank you in advance.

Share this post


Link to post
Share on other sites

Can u tell me whats your ethernet card and il get you the Nesessary Kexts for it.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi! I'm new to the forum. I hope you can help me, that's what happens: I tried installing Hackintosh High Sierra Zone on my HP 15-r211nl laptop, followed the guide and all, but ended up always with the infamous allocation error. So I was struggling my mind to find a way though and finally found this osxaptiofix2drv-free2000.efi file, which replacing osxaptiofixdrv.efi file (after trying also osxaptiofix2drv.efi again without success),  removed the allocation error, but came up stuck with a line of plus signs and nothing else. After two days of going crazy, I decided to try Hackintosh Sierra Zone (instead of High Sierra), put it on the USB key, and again... allocation error. replaced again osxaptiofixdrv.efi with the beautiful osxaptiofix2drv-free2000.efi file, and...
      ...IT GOES! It started installation and rebooted. The problem is: After reboot, to complete the installation, plugged out my USB drive, and selecting boot MacOS, I get again the memory allocation error, like it is not using the osxaptiofix2drv-free2000 file i provided in the usb drive. WHY? So I decided to insert the USB back in and boot MacOS from there and.. it booted and completed the installation. But everytime I want to boot MacOS I need the USB plugged in and boot from there, otherwise memory allocation error. Now.. this is frustrating... I'm asking: Why (with the osxaptiofix2drv-free2000 file) i can install sierra but not High sierra? and... How can I manage to put the osxaptiofix2drv-free2000 efi file in my MacOS installation so I don't need the USB key plugged in everytime?     Please @Niresh help me... I am already gonna donate some money, but if you can help me i promise i will donate even some more. Thanks a lot. P.S. sorry for any grammar mistake...  
    • Update to Developer Beta 2 ( 18A314b )   -  Success
    • Recently I tried to install Sierra Zone Hackintosh onto my Dell Inspiron N5567 Laptop. Installation was pretty fine. It booted up so well. The problems started during the post-installation process. Audio kext worked properly after some reinstalling. Wifi, Ethernet, and Bluetooth was unable to configure. When installing the graphics kext for Intel HD Graphics, it got installed properly and after restarting my laptop, there was a black screen after my Clover bootloader and it gets shut down.    My Laptop Specs: Dell Inspiron N5567 Intel Core i5 7200U 8GB DDR4 SODIMM RAM  AMD Radeon R7 M445 Graphics  2TB Hard Drive   The Drivers Include: Intel AC3265 Network/WiFi drivers Realtek ALC 3246 Audio Drivers Intel HD 620 Graphics Drivers AMD Radeon R7 M445 Graphics Drivers.   Please do consider this issue and come up with any solutions. I have checked youtube. No one has Hackintosh installed Hackintosh on the very same laptop series. Please help.
    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    554    0

×