Please Help!: Ethernet Won't Work - Hackintosh Mavericks - Hackintosh Zone Please Help!: Ethernet Won't Work Jump to content
Enigmatic Affliction

Please Help!: Ethernet Won't Work

Recommended Posts

After spending many days I was finally able to get Mavericks to work on my computer. As far as I can tell everything works fine except the internet. When I go into the network utility it says internal ethernet, but it shows that it's not working. Then I go into the network settings and try to make a new connection, but I can't select ethernet as an option. I looked up my driver information and it says my computer uses the Atheros driver, so I installed the Antheros kext on my computer via Multi Beast, but it won't work. I even tried installing different network kexts, but no matter what I do I can't get the internet to work. I've been working on this for many hours today and I just want the internet to work, so I can download Skype and a few other programs. Here are my computer specs if that helps.

 

Gateway DX4380-UR308

AMD A8 5500 quad core processor

AMD Radeon HD 7560D graphics

8 GB Memory

 

I'd be EXTREMELY grateful to anyone who is able to help me fix this. I'm so close to getting OS X on my computer. If I can just fix this network issue I'll be set.

Share this post


Link to post
Share on other sites

Did u also try Niresh all internet Solution?

  • Like 1

Share this post


Link to post
Share on other sites

Yes I did and that didn't fix it, but I actually found out my computer uses realtek, not Atheros. I installed the realtek kext and that didn't do anything. Then I found a different realtek kext and that kind of fixed it. I say kind of because I still can't get internet, but it shows ethernet in the network settings now, but it keeps on connecting and disconnecting. Like it will connect for 1 second and then disconnect. It keeps doing this.

Share this post


Link to post
Share on other sites

@Enigmatic Affliction

I have also same problem. I have tried a Niresh all internet solution but i didnot fix it up.

Which kext u have tried? Can i have a link?

 

Thank you in advance.

Share this post


Link to post
Share on other sites

Can u tell me whats your ethernet card and il get you the Nesessary Kexts for it.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,600

    Latest File
    By Niresh

    536    0

×