Why can't I access the downloads section? - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Enigmatic Affliction

Why can't I access the downloads section?


Whenever I go to the downloads section to download something it shows those buttons saying you have to like or share through Facebook or G+ in order to access the locked download. Well whenever I hover over those boxes it just shows an empty box. There's nothing to click on. I tried registering, I used 3 different browsers, disabled adblock, and even connected my facebook account in my profile settings thinking that would fix it, but still no luck. Can you please help me and explain why I can't download anything? I checked the forums and did a search, but I couldn't find anything regarding this.

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I also have that appearing to me from time to time in the download area.all i do is Click Like again Niresh facebook Page and it unlock the downloads

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now