[Solved]Boot problem from USB Stick [AMD] - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
zoXlike

[Solved]Boot problem from USB Stick [AMD]

Question

Hi, ive a problem to boot the installation from my USB Stick.

 

I Have the Niresh Mavericks 10.9.0 .DMG on my USB Stick (installed with TransMac) and wen i Boot up und start from USB Stick, then it restarts.

I come into the Linux Choose Menue (hope u know what i mean :D) and wehn i press now enter to boot the Darwin/x86 my Computer restarts.

 

my systemstarts:
 

CPU: AMD Phenom II x6 1045T

Grafics: AMD Radeon HD 6770 2GB GDDR5

Mainboard: ASRock N68C-S UCC

 
(i can't do it in the signature ;( )

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×