Atom N280 - Bad Magic Number - Hackintosh Mavericks - Hackintosh Zone Atom N280 - Bad Magic Number Jump to content
Sign in to follow this  

Atom N280 - Bad Magic Number

Recommended Posts

Hi guys,


I acquired the OSX-Maverics.dmg and followed the macbreaker guide to creating a boot disk. I've double checked that it was written correctly, and I compared to a UniBeast drive I have that I use for my desktop to make sure the USB key had the image restored correctly, but I cannot get my Atom N280 chinabook laptop to boot.


I keep getting "Mach-0: file has bad magic number"


I've tried the following boot options:

atom -v

atom -f

atom -v -x

atom -F

atom cpus=1

atom -f arch=i386

atom arch=i386


and a host of others, and I just cannot get it to boost passed that screen. I've even removed the harddrive and tried to use only the USB key, but it fails to boot.


the atom kernel IS on the USB drive. I've even copied the atom kernel to my UniBeast key that I use for my desktop, and have witnessed the same error without any luck of booting.


The computer in question is an Atom N280 with 1.66ghz, 2GB RAM, 1366x768 resolution. As far as I know, this laptop doesn't support Intel VT-x or 64bit instructions. It's also a chinabook, so finding updated firmware for it has proved impossible.


Any help would be useful. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    115    0