-X Flag Booting Work, But Normal Boot Problem! Please Help... - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Ondra Misák

-X Flag Booting Work, But Normal Boot Problem! Please Help...

Recommended Posts

I have a problem with booting Niresh version 10.8.5 on my MSI notebook. I installed Mac via USB, which I created using Win32DiskImager. Installation was fine, but once at boot from HDD (without flag) the apple logo was frozen. Here is a screen -v boot flag:
Posted Image

 
When I tried to use the -x boot flag, the system ran successfully. Because If i use the -x boot flag did not load drivers for WiFi and Sound. Here is screen after -x boot:
Posted Image

 
Can someone please tell me what to do or boot flag, which should I use?
 
My notebook specs:

  • [*]Processor: Intel Core i3 2310M (2,1 GHz) [*]Chipset: Intel HM55 [*]RAM: 4 GB DDR3 1066 MHz [*]Graphics Card: Intel HD3000 and NVIDIA GeForce GT520M (1024 MB) [*]Network: RealTek 8110C

Sorry for my bad English. Thank you, ZIGY.

Share this post


Link to post
Share on other sites

you have to use an smbios of MacBook Pro 

if your boot loader is chameleon then you can use the app champlist

if your boot loader is clover you have to use the app clover configurator (If You Have Installed on an EFI Volume You Must Mount That EFI Firstly)

try patching Intel HD Graphics

or Try Removing Intel Graphics Kexts to Enable nvidia graphics support

Share this post


Link to post
Share on other sites

And i didn't respond this for donations if people like they donate thanks 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I've tried withthe same ssd and same usb key on an other laptop (hp elitebook 820) and its working so the problem dont come from theres.  Ive updates bios on lenovo and alxays same issue.
    • i'll give Mavericks a shot w/ that one, tried Serria on the APU based System,  and i cant shake this no matter what i try,   whelp got something somewhere finally with Mavericks and the I5 system, the offical createmedia tool goes to erasing my disk 0%....10%... gives me an error (1, 0) hopefully some tips while i'm snoozing come along BUT its working almost to a tee. (No Sound No Networking, and i only get in to Desktop if i pass along -x so i think i need nvidia drivers for tthe GPU i selected for the temp-build (EVGA Nvidia GTX 480) and USB is Weird, any port will host a USB Disk Just fine but only ports that actively repond to K&M is my USB3.0 ports, if i can get all 4 issues solved,  i'll make this dual boot w/ windows to give the teeny system a purpose its a really Small motherboard  like POS System small.  here's a image of it (you can see somewhat in the background my G4 Quicksilver)

    • @Filippi I have a problem same you I want to install macOS High Sierra but it shows {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} But I use HP Pavilion 14-ab157tx notebook CPU : Intel Core i7-6500U RAM : 8GB Graphics : Intel HD 520 + Nvidia gt 940m Can anyone help me please?
    • @MYLX You should do it via BIOS & I'm glad you made it work
    • Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible   Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×