Chrome, Battle.net and Origin issues -.- - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Sascha Tünke

Chrome, Battle.net and Origin issues -.-

Question

I hope that i´m right here ^^

 

After finishing my Install of OS 10.8.5 i tried to install Chrome (works fine) but after starting tried to

connect to my account and get SSL-Error (Time and Date are correct) "connection to the real website at accounts.google.com can not be established" 

 

okay,.. but why ? 

 

i also have issues to connect with my battle.net news 

 

Hmm, it occurred on a security certificate error. Please try to start the Battle.net software. If this does not resolve, please contact your network administrator for the problem. I'm sorry!

 

and EA Origin can't finish the Install (need an Assisten installed) the request is in loop, again and again ^^

 

please help me to fix this ! :)

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have the same problem. Tried some ssl related problems solutions ( like this one http://b.rthr.me/wp/?p=356 ) but without success.

Safari and Firefox are working great.

Besides Chrome i had problem connecting to my development server with ssl certificate via FlashBuilder, while Firefox recognized it as verified and trusted...

 

Aside these problem, I have to say that os is working like a charm!!! Great job, Niresh, you're my hero :)

 

Any thoughts on this issue of mine?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×