nvidia geforce 8400gs gives "no signal" when booting up OS X 10.9.0 - Hackintosh Mavericks - Hackintosh Zone Jump to content

nvidia geforce 8400gs gives "no signal" when booting up OS X 10.9.0

Recommended Posts

Hi Everyone,


I'm new in the Hackintosch world an tried to turn my old HP Pavilion in to a Mac after my Imac got stolen. No money to invest so this would be my way out. Please help if possible. Everything seems to work fine after installation. Sound and Network are working. After my first reboot no problem.  On the second boot up my monitor showed "No Signal" and turned of. I installed kext for nvidia geforce 8400s and that seemed to solve the problem. Again after booting up it sometimes gets me in but most of the time it shows again no signal. I tried with npci=0x2000 and 0x3000 sometimes yes sometimes no luck.


Does anyone have a solution for this problem. Again I'm new in this matter but willing to learn. 


This is my configuration;




If you require any add info let me know. And be a little patient with me understanding the tech part.


Thanks a lot!!! Roy

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now